<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://broadsideblog.wordpress.com/xmlrpc.php">

<title>Pushpushushpush = success! Maybe not&#8230; &#8211; Broadside</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"rht3rhx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Feed" href="https://broadsideblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Comments Feed" href="https://broadsideblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Pushpushushpush = success! Maybe&nbsp;not&#8230; Comments Feed" href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IuZDg4ovxW8aoMlhZs3YS/t4h8QXNXprem3tyW72QcnEWmEVjVhTy08+sF3IRFaMPsB7U2TGf9H8s+AlYjyBk3aQ+qhZPEKxAryiyHFQNczFB8ZGsbAmE3lsIgCVWw5DMl9rWoZxYrdm/7jpKwKzKRJ9RyVCKfrnd1pQ7HeILXLIP0SxrgC16x1vTXltzaYxpxzcJKItp' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jeEKwjAMhF/IGgYV9Yf4LF2X1UjblCbb8O2dDmEi7t9dLt8dTMV4zopZIQ2mxCFQFgiYsdIc/JF7L7KDFas3TChQhhYij+ir6xUoexB9RDRT8Zx+oNXgRF1AFRD25KJJ2JEzy+q7YWEJMuty/Yit0oBsInunxPnLmD46qltoxTZymGWA+WtlX9A1XRp7OFt7Ojb2/gQAvHk2' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://broadsideblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It&#8217;s spring! Time for a room&nbsp;refresh?' href='https://broadsideblog.wordpress.com/2017/04/21/its-spring-time-for-a-room-refresh/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/" />
<link rel='shortlink' href='http://wp.me/p10LNZ-bJX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F04%2F25%2Fpushpushushpush-success-maybe-not%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F04%2F25%2Fpushpushushpush-success-maybe-not%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pushpushushpush = success! Maybe not&#8230;" />
<meta property="og:url" content="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/" />
<meta property="og:description" content="By Caitlin Kelly It&#8217;s a deeply American belief that if you never ever ever give up you&#8217;ll eventually get what you want. It&#8217;s charming in its meritocratic faith &#8212; but it&amp;#821…" />
<meta property="article:published_time" content="2017-04-25T00:04:16+00:00" />
<meta property="article:modified_time" content="2017-04-25T00:04:16+00:00" />
<meta property="og:site_name" content="Broadside" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaitlinKellyNYC" />
<meta name="twitter:image" content="https://broadsideblog.files.wordpress.com/2016/09/img_20160928_183500127.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CaitlinKellyNYC" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=114" />
<link rel='openid.server' href='https://broadsideblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://broadsideblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://broadsideblog.wordpress.com/osd.xml" title="Broadside" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f1ebe3" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Broadside" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Smart and surprising" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://broadsideblog.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Pushpushushpush = success! Maybe&nbsp;not&#8230; | Broadside on WordPress.com" />
<meta name="description" content="By Caitlin Kelly It&#039;s a deeply American belief that if you never ever ever give up you&#039;ll eventually get what you want. It&#039;s charming in its meritocratic faith --- but it&#039;s also often bullshit. Some doors, for all sorts of reasons, stay shut, locked and barred to us, whether social or professional. Maybe not forever,&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1ebe3; }
</style>
<link rel="amphtml" href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-45133 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://broadsideblog.wordpress.com/" rel="home">Broadside</a></h1>
			<p class="site-description">Smart and surprising</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42559"><a href="https://broadsideblog.wordpress.com/about-2/">About</a></li>
<li id="menu-item-42560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42560"><a href="https://broadsideblog.wordpress.com/consulting-and-coaching/">Consulting and Coaching</a></li>
<li id="menu-item-42561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42561"><a href="https://broadsideblog.wordpress.com/about/">Welcome!</a></li>
<li id="menu-item-42566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42566"><a href="https://broadsideblog.wordpress.com/archives/">Archives</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://broadsideblog.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://broadsideblog.wordpress.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://broadsideblog.files.wordpress.com/2014/11/cropped-img_20141021_154704632.jpg)">
				<img src="https://broadsideblog.files.wordpress.com/2014/11/cropped-img_20141021_154704632.jpg" width="1280" height="569" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-45133" class="post-45133 post type-post status-publish format-standard hentry category-aging category-behavior category-business category-domestic-life category-education category-family-2 category-life category-women category-work tag-failure tag-goals tag-life tag-life-goals tag-patience tag-success tag-waiting tag-work">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">Pushpushushpush = success! Maybe&nbsp;not&#8230;</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/" rel="bookmark"><time class="entry-date published updated" datetime="2017-04-25T00:04:16+00:00">April 25, 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://broadsideblog.wordpress.com/author/broadsideblog/">broadsideblog</a></span></span><span class="cat-links">In <a href="https://broadsideblog.wordpress.com/category/aging/" rel="category tag">aging</a>, <a href="https://broadsideblog.wordpress.com/category/behavior/" rel="category tag">behavior</a>, <a href="https://broadsideblog.wordpress.com/category/business/" rel="category tag">business</a>, <a href="https://broadsideblog.wordpress.com/category/domestic-life/" rel="category tag">domestic life</a>, <a href="https://broadsideblog.wordpress.com/category/education/" rel="category tag">education</a>, <a href="https://broadsideblog.wordpress.com/category/family-2/" rel="category tag">family</a>, <a href="https://broadsideblog.wordpress.com/category/life/" rel="category tag">life</a>, <a href="https://broadsideblog.wordpress.com/category/women/" rel="category tag">women</a>, <a href="https://broadsideblog.wordpress.com/category/work/" rel="category tag">work</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p><strong>By Caitlin Kelly</strong></p>
<p><img data-attachment-id="39349" data-permalink="https://broadsideblog.wordpress.com/2016/10/01/a-nyc-firefighter-and-his-engine/img_20160928_183500127/" data-orig-file="https://broadsideblog.files.wordpress.com/2016/09/img_20160928_183500127.jpg?w=640" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XT1060&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1475087702&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.499&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.043390002537427&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_20160928_183500127" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2016/09/img_20160928_183500127.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2016/09/img_20160928_183500127.jpg?w=640?w=600" class="alignnone size-full wp-image-39349" src="https://broadsideblog.files.wordpress.com/2016/09/img_20160928_183500127.jpg?w=640" alt="img_20160928_183500127" srcset="https://broadsideblog.files.wordpress.com/2016/09/img_20160928_183500127.jpg 600w, https://broadsideblog.files.wordpress.com/2016/09/img_20160928_183500127.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2016/09/img_20160928_183500127.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"   /></p>
<p>It&#8217;s a deeply American belief that if you <em><strong>never ever ever give up</strong></em> you&#8217;ll eventually get what you want.</p>
<p>It&#8217;s charming in its meritocratic faith &#8212; but it&#8217;s also often bullshit.</p>
<p>Some doors, for all sorts of reasons, stay shut, locked and barred to us, whether social or professional.</p>
<p><em>Maybe not forever, though.<br />
</em></p>
<p>Patience, it turns out, really can be a virtue. (Oh yeah, and tenacity, in it for the long haul.)</p>
<p>I recently broke through to a market I&#8217;ve been wanting to write for for, literally, a decade or more. I wanted it <strong>soooooo</strong> badly, and wrote to the editor in chief several times, even as every new one arrived.</p>
<p>I had all the right experience and credentials.</p>
<p><strong>Crickets.</strong></p>
<p>Then (yay!) someone who works on staff there followed me on Twitter and I asked, nicely, for an introduction to someone higher up the ladder. She did it. Now I have an assignment I&#8217;d finally given up ever attaining.</p>
<p><strong>Sometimes it&#8217;s best to just lay down your tools and walk away.</strong></p>
<p>We&#8217;re taught from childhood that winners never quit and quitters never win.</p>
<p>But sometimes it&#8217;s wisest to retreat and re-think strategy, to ask ourselves why we even <strong>want</strong> this thing we think we need so desperately.</p>
<p><img data-attachment-id="31622" data-permalink="https://broadsideblog.wordpress.com/2015/06/21/three-weeks-in-ireland-the-first-few-days/img_0099/" data-orig-file="https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg?w=640" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot G7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1434800055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.4&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0099" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg?w=640?w=640" class="alignnone size-full wp-image-31622" src="https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg?w=640" alt="IMG_0099" srcset="https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg?w=768 768w, https://broadsideblog.files.wordpress.com/2015/06/img_0099.jpg 900w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p>Patience &#8212; such a Victorian ideal in this era of instant everything &#8212;  can produce results.</p>
<p>I won a <em>New York Times</em> national exclusive, a story about Google, (and I don&#8217;t cover tech nor live anywhere near Silicon Valley), by waiting six months after learning about it. During those months, my contact and I exchanged more than 100 emails, as the negotiations were so delicate and protracted.</p>
<p><a href="http://www.nytimes.com/2012/04/29/technology/google-course-asks-employees-to-take-a-deep-breath.html?_r=0">Here&#8217;s the story.</a></p>
<p><strong>Sometimes you just have to wait:</strong></p>
<p><span style="color:#ff9900;"><em>&#8212; For the right person to get the hiring/budgetary authority to appreciate you and your skills. That might take months, even years. </em></span></p>
<p><span style="color:#ff9900;"><em>&#8212; To develop the emotional intelligence to handle a situation you&#8217;re sure is yours right now. Maybe you&#8217;re really not quite ready for it. </em></span></p>
<p><span style="color:#ff9900;"><em>&#8212; To nurture social capital, and its referrals to the players who can help you achieve your goals. Trust takes time!</em></span></p>
<p><em><span style="color:#ff9900;">&#8212; To polish the social skills required to network well with senior people in your field or industry. Not everyone will respond to your texts or emails just because you&#8217;re in an unholy rush. Buy and use high-quality personal stationery. (It works, I know.)</span> </em></p>
<p><em><span style="color:#ff9900;">&#8212; To acquire the requisite technical skills to add real value to whomever you&#8217;re approaching. Just because you want it <span style="color:#ff6600;"><strong>rightnow!</strong></span> doesn&#8217;t mean you&#8217;re offering what they need. Your urgency is not theirs.</span> </em></p>
<p><span style="color:#ff9900;"><em>&#8212; To realize, by thinking about it calmly for a while, that a golden opportunity is&#8230;not so much. </em></span></p>
<p><span style="color:#ff9900;"><em>&#8212; To accumulate the savings you need to be able to ditch a crappy marriage or live-in relationship, a nasty job, abusive internship or freelance gig. Once you have a financial cushion, (or, as we call it in journalism, a fuck you fund), your choices become true options. You don&#8217;t have to rush into a decision, or stay miserably stuck in a bad situation.</em> </span></p>
<p><span style="color:#ff9900;"><em>&#8212; If you&#8217;re mired in endless conflict and confrontation with someone, withdrawing for a while, (maybe even years, if social/family),  might be the best option while you decide what&#8217;s best for you, not just for them. It takes time to reflect deeply and to process difficult or painful emotions.</em> </span></p>
<h2></h2>
<h2><em><strong>What success(es) have you gained by waiting and being patient &#8212;  even when you didn&#8217;t want to?</strong></em></h2>
<p>&nbsp;</p>
<p><strong><span style="color:#800080;">Caitlin Kelly, an award-winning non-fiction author and frequent contributor to <em>The New York Times,</em> is a New York-based journalist. Her one-on-one webinars and individual coaching, by Skype, phone or in person, have helped writers and bloggers worldwide; <a href="http://caitlinkelly.com/classes/">details here. </a>Contact: learntowritebetter@gmail.com.</span></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-45133" class="share-twitter sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-45133" class="share-facebook sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14960103-45133-58feb5b24aa90' data-src='//widgets.wp.com/likes/#blog_id=14960103&amp;post_id=45133&amp;origin=broadsideblog.wordpress.com&amp;obj_id=14960103-45133-58feb5b24aa90' data-name='like-post-frame-14960103-45133-58feb5b24aa90'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://broadsideblog.wordpress.com/tag/failure/" rel="tag">failure</a><a href="https://broadsideblog.wordpress.com/tag/goals/" rel="tag">goals</a><a href="https://broadsideblog.wordpress.com/tag/life/" rel="tag">life</a><a href="https://broadsideblog.wordpress.com/tag/life-goals/" rel="tag">life goals</a><a href="https://broadsideblog.wordpress.com/tag/patience/" rel="tag">patience</a><a href="https://broadsideblog.wordpress.com/tag/success/" rel="tag">success</a><a href="https://broadsideblog.wordpress.com/tag/waiting/" rel="tag">waiting</a><a href="https://broadsideblog.wordpress.com/tag/work/" rel="tag">work</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://broadsideblog.wordpress.com/2017/04/21/its-spring-time-for-a-room-refresh/" rel="prev"><span class="meta-nav">Previous</span> <h4>It&#8217;s spring! Time for a room&nbsp;refresh?</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				11 thoughts on &ldquo;<span>Pushpushushpush = success! Maybe&nbsp;not&#8230;</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-40064" class="comment byuser comment-author-kennynines even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-40064" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/308e2a529f61554193543e77b2cb1ca7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://kennysaidwhat.wordpress.com' rel='external nofollow' class='url'>kennynines</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I don&#8217;t know who said this but, if all it took to succeed in life was hard work, then African women would be the wealthiest, most successful people in the world.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40064">
					<time datetime="2017-04-25T00:18:18+00:00">
						April 25, 2017 at 12:18 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?replytocom=40064#respond' onclick='return addComment.moveForm( "div-comment-40064", "40064", "respond", "45133" )' aria-label='Reply to kennynines'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-40065" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-40065" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>No kidding! </p>
<p>Hard work is only one piece of a long, long equation. </p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40065">
					<time datetime="2017-04-25T00:26:07+00:00">
						April 25, 2017 at 12:26 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?replytocom=40065#respond' onclick='return addComment.moveForm( "div-comment-40065", "40065", "respond", "45133" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-40066" class="comment byuser comment-author-lynettedartycross even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-40066" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42cf00b94c9154b462dc9166dcf5e47d?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://lynettedartycross.wordpress.com' rel='external nofollow' class='url'>Lynette d'Arty-Cross</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Congratulations on the Google article. 🙂</p>
<p>I recently got a job I really wanted after sort of giving up on it. As you mention, I think I needed more seasoning as a professional in order for it to work (and the stars had to do a little aligning too).</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40066">
					<time datetime="2017-04-25T00:26:56+00:00">
						April 25, 2017 at 12:26 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?replytocom=40066#respond' onclick='return addComment.moveForm( "div-comment-40066", "40066", "respond", "45133" )' aria-label='Reply to Lynette d&#039;Arty-Cross'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-40068" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-40068" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Congrats! It&#8217;s funny that sometimes giving up allows the universe the chance to give it to us&#8230;:-)</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40068">
					<time datetime="2017-04-25T00:50:16+00:00">
						April 25, 2017 at 12:50 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?replytocom=40068#respond' onclick='return addComment.moveForm( "div-comment-40068", "40068", "respond", "45133" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-40067" class="comment byuser comment-author-ramiungarthewriter even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-40067" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4374383e092488e7a691cd38f72c2112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ramiungarthewriter.wordpress.com' rel='external nofollow' class='url'>rami ungar the writer</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I consider my job and the life I get to live because of it an achievement. I had to struggle through lots of applications, interviews, looks and comments from well-meaning family and friends, my dad saying I should maybe move out before I had a job (and me having to bring back research saying why that wasn&#8217;t going to happen), and the occasional bout of despair and depression when I thought about how jobless I was. I persevered though, and today I work a great job and I have an apartment that I can decorate any which way and which has become a happy place for me. That was hard-won and I&#8217;m happy I got it.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40067">
					<time datetime="2017-04-25T00:35:47+00:00">
						April 25, 2017 at 12:35 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?replytocom=40067#respond' onclick='return addComment.moveForm( "div-comment-40067", "40067", "respond", "45133" )' aria-label='Reply to rami ungar the writer'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-40069" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 parent highlander-comment">
		<article id="div-comment-40069" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Good for you! Those hard-won achievements must mean a great deal to you. No snowflake! 🙂</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40069">
					<time datetime="2017-04-25T00:51:38+00:00">
						April 25, 2017 at 12:51 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?replytocom=40069#respond' onclick='return addComment.moveForm( "div-comment-40069", "40069", "respond", "45133" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-40070" class="comment byuser comment-author-ramiungarthewriter even depth-3 parent highlander-comment">
		<article id="div-comment-40070" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4374383e092488e7a691cd38f72c2112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ramiungarthewriter.wordpress.com' rel='external nofollow' class='url'>rami ungar the writer</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>What does &#8220;snowflake&#8221; even mean these days? I think it&#8217;s gained two new meanings since the 2016 election.<br />
By the way, I thought I&#8217;d let you know that I&#8217;m going to see Romeo &amp; Juliet the ballet on Saturday. May or may not blog about it.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40070">
					<time datetime="2017-04-25T00:56:21+00:00">
						April 25, 2017 at 12:56 am					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-40071" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-3 parent highlander-comment">
		<article id="div-comment-40071" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I mean it as someone fragile, who melts easily &#8212; not you!</p>
<p>Ohhhh. I love that ballet &#8212; the music is so so beautiful. I hope you enjoy it!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40071">
					<time datetime="2017-04-25T00:58:14+00:00">
						April 25, 2017 at 12:58 am					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-40072" class="comment byuser comment-author-ramiungarthewriter even depth-3 parent highlander-comment">
		<article id="div-comment-40072" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4374383e092488e7a691cd38f72c2112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ramiungarthewriter.wordpress.com' rel='external nofollow' class='url'>rami ungar the writer</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Oh, so same definition I thought you meant. Glad we&#8217;re on the same page.<br />
I&#8217;ll let you know what I think.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40072">
					<time datetime="2017-04-25T00:59:57+00:00">
						April 25, 2017 at 12:59 am					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-40073" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-3 highlander-comment">
		<article id="div-comment-40073" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>🙂</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40073">
					<time datetime="2017-04-25T01:06:37+00:00">
						April 25, 2017 at 1:06 am					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-40074" class="comment byuser comment-author-findingnyc even thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-40074" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/2054f881e33d88d9488f51a4ce20989b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://findingnycdotcom.wordpress.com' rel='external nofollow' class='url'>Susan at FindingNYC</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I remember reading your NY Times article when it came out. (I enjoyed it just as much then as I do now.) At the time you wrote that article, I was creating a plan to return to academic life and teaching &#8211; but every door kept getting shut in my face. I took a step back, rethought my strategy, and ultimately took a different path to get there. This post really spoke to me.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/#comment-40074">
					<time datetime="2017-04-25T01:59:22+00:00">
						April 25, 2017 at 1:59 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/04/25/pushpushushpush-success-maybe-not/?replytocom=40074#respond' onclick='return addComment.moveForm( "div-comment-40074", "40074", "respond", "45133" )' aria-label='Reply to Susan at FindingNYC'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/pushpushushpush-success-maybe-not/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://broadsideblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/25/pushpushushpush-success-maybe-not/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbroadsideblog.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45133' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe51743aed" /></p>
<input type="hidden" name="genseq" value="1493087666" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="188"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-5" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside></div><!-- #secondary -->

	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/@CaitlinKellyNYC/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @CaitlinKellyNYC&#8217;s profile on Twitter</span></a></li></ul></aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://broadsideblog.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/07/'>July 2009</a></li>
		</ul>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-.png" width="px" height="px" /></a>
</aside>					</div><!-- .widget-area -->
				
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-308e2a529f61554193543e77b2cb1ca7">
	</div>
	<div class="grofile-hash-map-9727184d64e2dbd47e06fe66a810fbbc">
	</div>
	<div class="grofile-hash-map-42cf00b94c9154b462dc9166dcf5e47d">
	</div>
	<div class="grofile-hash-map-4374383e092488e7a691cd38f72c2112">
	</div>
	<div class="grofile-hash-map-2054f881e33d88d9488f51a4ce20989b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/broadsideblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"https:\/\/broadsideblog.wordpress.com\/","postID":"45133","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="14960103" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://broadsideblog.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Broadside" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3830ad9e89" /><input type="hidden" name="_wp_http_referer" value="/2017/04/25/pushpushushpush-success-maybe-not/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/broadsideblog.wordpress.com\/2017\/04\/25\/pushpushushpush-success-maybe-not\/":45133};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/25/pushpushushpush-success-maybe-not/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"14960103","siteName":"Broadside","siteURL":"http:\/\/broadsideblog.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/19eaedf76e9b4727f76820b2cc2c5848?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F04%2F25%2Fpushpushushpush-success-maybe-not%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"187feb4918\" \/>","referer":"https:\/\/broadsideblog.wordpress.com\/2017\/04\/25\/pushpushushpush-success-maybe-not\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F04%2F25%2Fpushpushushpush-success-maybe-not%2F","postID":"45133","shortlink":"http:\/\/wp.me\/p10LNZ-bJX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/broadsideblog.wordpress.com\/45133","statsLink":"https:\/\/wordpress.com\/stats\/post\/45133\/broadsideblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 17,151 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F04%2F25%2Fpushpushushpush-success-maybe-not%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ea2af955bf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F04%2F25%2Fpushpushushpush-success-maybe-not%2F","blog_id":"14960103","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=14960103&v=wpcom&tz=0&user_id=0&subd=broadsideblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUO1OwzAMfCHSbBMC8QPxLG7qtm6dD+yksLcnRaxUME37Zcu+O9/ZfiTjYsgYsp3UdriQw/TZTPpgdytfTOIyUFDLNKPa94IFRwgdo/wF5xF9haTSWo4LOoH+WzzAQgNkiuFexsCxBb4XrTMlwxRm00dX1PS05aDguHSVVGEuel9ljGDic+Ppn5tdWOjq3rQg1oNmlNqZelKEVrFtdkvBrYFXha27ZkrTr4/9fKqPlvNPafaoK7ccSCyKbCfMCdxsLoMbnBQ1m56BxOoIQmG41Ep686/Hx5fT4fB0PD1PX2Cr0FY='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14960103','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14960103','v':'wpcom','tz':'0','user_id':'0','post':'45133','subd':'broadsideblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlVH5XclFjcktRMXhfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NGR4P1trLHJ1alBYdkRTcXx+YmJ3W29sNzkuc3pRWHY5c2hDVitUZWYyZF90JSx8XU5ZelErW0ROZStDTFU9SStHeXBIb1FhajM1NndLXz9PdTV3WGJlOGIreDZ+Unx3bUVZaUQ2Sm5xZl1IUzBlZHg2U19IP0crXTZyOSwyb2QzJjFOLXoudTkwQnlFZUUmL1crbUExRzFlcVh+dTNVSVZtdmpBWlUlX0t+LEUtOHFMW25ycjJfSFo5VHNielcvY2UuSw=='}]);
_stq.push([ 'clickTrackerInit', '14960103', '45133' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
