<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://broadsideblog.wordpress.com/xmlrpc.php">

<title>A summer week on Fire Island &#8211; Broadside</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"rht3rhx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Feed" href="https://broadsideblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Comments Feed" href="https://broadsideblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; A summer week on Fire&nbsp;Island Comments Feed" href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IOUnUwIPxW8aoMlhZs3YS/t4h8QXNXprem3tyWz2TsmESmERjUuTT002sZ7IBFaPzsOzU0TIf9H/MuxFYDyBk7Kg+qhSP4I1Apyiw7FQJsyFC9pGMrAmEzhnwgDlWwpCuX2pd+3xisWb7um0pArPKE11CJX0u+uU2W1NqtQ8vsNE8RLMsHtboHW/Vuanr86m5VMMbCVeLbQ==' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjeEKwjAMhF/IGqqC+kN8lq7LaqRtSptt+PZujEFFHPjvLpfvDsakLEfBKBB6lXzvKBZwGDHTFPyQe1vKDipWHhiwQOob8DygzaYToGihyMujGpPl8AVVgyO1DqVAYUvGq2WvNn/AAVsya8U8v7AEkWW5rmKr1CErz9YIcfwwqvOG8haasfHsJulg+qrsDN3DTZ+u58NF66N+vgEp75BZ' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://broadsideblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Think it&#8217;s all &#8220;fake news&#8221;? Try living without&nbsp;it' href='https://broadsideblog.wordpress.com/2017/08/27/think-its-all-fake-news-try-living-without-it/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/" />
<link rel='shortlink' href='http://wp.me/p10LNZ-cNG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F08%2F30%2Fa-summer-week-on-fire-island%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F08%2F30%2Fa-summer-week-on-fire-island%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A summer week on Fire Island" />
<meta property="og:url" content="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/" />
<meta property="og:description" content="By Caitlin Kelly &nbsp; It seems impossible, but within a few hours&#8217; drive of crazy, congested New York City is a ferry that crosses the South Bay and lands on a quiet, dune-speckled 32-mile …" />
<meta property="article:published_time" content="2017-08-30T00:24:13+00:00" />
<meta property="article:modified_time" content="2017-08-30T00:24:13+00:00" />
<meta property="og:site_name" content="Broadside" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010153.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010153.jpg" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010144.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010144.jpg" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010137.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010137.jpg" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010122.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010122.jpg" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg" />
<meta property="og:image:secure_url" content="https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaitlinKellyNYC" />
<meta name="twitter:text:title" content="A summer week on Fire&nbsp;Island" />
<meta name="twitter:image0" content="https://broadsideblog.files.wordpress.com/2017/08/l1010153.jpg?w=640" />
<meta name="twitter:image1" content="https://broadsideblog.files.wordpress.com/2017/08/l1010144.jpg?w=640" />
<meta name="twitter:image2" content="https://broadsideblog.files.wordpress.com/2017/08/l1010137.jpg?w=640" />
<meta name="twitter:image3" content="https://broadsideblog.files.wordpress.com/2017/08/l1010122.jpg?w=640" />
<meta name="twitter:card" content="gallery" />
<meta name="twitter:creator" content="@CaitlinKellyNYC" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=114" />
<link rel='openid.server' href='https://broadsideblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://broadsideblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://broadsideblog.wordpress.com/osd.xml" title="Broadside" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f1ebe3" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Broadside" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Smart and surprising" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://broadsideblog.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A summer week on Fire&nbsp;Island | Broadside on WordPress.com" />
<meta name="description" content="By Caitlin Kelly &nbsp; It seems impossible, but within a few hours&#039; drive of crazy, congested New York City is a ferry that crosses the South Bay and lands on a quiet, dune-speckled 32-mile spit of land called Fire Island. Created by the National Park Service in 1966, it&#039;s a barrier island that&#039;s home to&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1ebe3; }
</style>
<link rel="amphtml" href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-49208 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://broadsideblog.wordpress.com/" rel="home">Broadside</a></h1>
			<p class="site-description">Smart and surprising</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42559"><a href="https://broadsideblog.wordpress.com/about-2/">About</a></li>
<li id="menu-item-42560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42560"><a href="https://broadsideblog.wordpress.com/consulting-and-coaching/">Consulting and Coaching</a></li>
<li id="menu-item-42561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42561"><a href="https://broadsideblog.wordpress.com/about/">Welcome!</a></li>
<li id="menu-item-42566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42566"><a href="https://broadsideblog.wordpress.com/archives/">Archives</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://broadsideblog.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://broadsideblog.wordpress.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://broadsideblog.files.wordpress.com/2014/11/cropped-img_20141021_154704632.jpg)">
				<img src="https://broadsideblog.files.wordpress.com/2014/11/cropped-img_20141021_154704632.jpg" width="1280" height="569" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-49208" class="post-49208 post type-post status-publish format-standard hentry category-beauty category-life category-nature category-travel category-u-s tag-barrier-islands tag-beach tag-fire-island tag-long-island tag-nature tag-new-york tag-vacation">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">A summer week on Fire&nbsp;Island</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/" rel="bookmark"><time class="entry-date published updated" datetime="2017-08-30T00:24:13+00:00">August 30, 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://broadsideblog.wordpress.com/author/broadsideblog/">broadsideblog</a></span></span><span class="cat-links">In <a href="https://broadsideblog.wordpress.com/category/beauty/" rel="category tag">beauty</a>, <a href="https://broadsideblog.wordpress.com/category/life/" rel="category tag">life</a>, <a href="https://broadsideblog.wordpress.com/category/nature/" rel="category tag">nature</a>, <a href="https://broadsideblog.wordpress.com/category/travel/" rel="category tag">travel</a>, <a href="https://broadsideblog.wordpress.com/category/u-s/" rel="category tag">U.S.</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p><strong>By Caitlin Kelly</strong></p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="640" data-carousel-extra='{&quot;blog_id&quot;:14960103,&quot;permalink&quot;:&quot;https:\/\/broadsideblog.wordpress.com\/2017\/08\/30\/a-summer-week-on-fire-island\/&quot;,&quot;likes_blog_id&quot;:14960103}' > <div class="gallery-row" style="width: 640px; height: 536px;" data-original-width="640" data-original-height="536" > <div class="gallery-group images-3" style="width: 237px; height: 536px;" data-original-width="237" data-original-height="536" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010153/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="175"> <img data-attachment-id="49364" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010153.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502884353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010153" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010153.jpg?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010153.jpg?w=640" src="https://broadsideblog.files.wordpress.com/2017/08/l1010153.jpg?w=233&#038;h=175" width="233" height="175" data-original-width="233" data-original-height="175" itemprop="http://schema.org/image" title="L1010153" alt="L1010153" style="width: 233px; height: 175px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010144/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="175"> <img data-attachment-id="49365" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010144.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502795277&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010144" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010144.jpg?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010144.jpg?w=640" src="https://broadsideblog.files.wordpress.com/2017/08/l1010144.jpg?w=233&#038;h=175" width="233" height="175" data-original-width="233" data-original-height="175" itemprop="http://schema.org/image" title="L1010144" alt="L1010144" style="width: 233px; height: 175px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010137/" border="0" itemprop="url"> <meta itemprop="width" content="233"> <meta itemprop="height" content="174"> <img data-attachment-id="49366" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010137.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502708377&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010137" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010137.jpg?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010137.jpg?w=640" src="https://broadsideblog.files.wordpress.com/2017/08/l1010137.jpg?w=233&#038;h=174" width="233" height="174" data-original-width="233" data-original-height="174" itemprop="http://schema.org/image" title="L1010137" alt="L1010137" style="width: 233px; height: 174px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 403px; height: 536px;" data-original-width="403" data-original-height="536" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010122/" border="0" itemprop="url"> <meta itemprop="width" content="399"> <meta itemprop="height" content="532"> <img data-attachment-id="49367" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010122.jpg" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502694771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010122" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010122.jpg?w=225" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010122.jpg?w=640" src="https://broadsideblog.files.wordpress.com/2017/08/l1010122.jpg?w=399&#038;h=532" width="399" height="532" data-original-width="399" data-original-height="532" itemprop="http://schema.org/image" title="L1010122" alt="L1010122" style="width: 399px; height: 532px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>It seems impossible, but within a few hours&#8217; drive of crazy, congested New York City is a ferry that crosses the South Bay and lands on a quiet, dune-speckled 32-mile spit of land called Fire Island.</p>
<p>Created by the National Park Service in 1966, it&#8217;s a barrier island that&#8217;s home to hundreds of privately-owned low-slung homes, nestled into thickets of gnarled, twisted lichen-covered trees and tall stands of speckled grasses.</p>
<p>It&#8217;s the anti-Hamptons, where A-listers and millionaires fly to their enormous mansions by helicopter; here everyone crams into the ferry, in flip-flops.</p>
<p>Deer casually graze everywhere, unafraid, as swallows and seagulls and mourning doves flit about.</p>
<p>Lots of brown bunnies and monarch butterflies.</p>
<p><img data-attachment-id="49381" data-permalink="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010164/" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=640" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502958887&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010164" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=640?w=225" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=640?w=640" class="alignnone size-full wp-image-49381" src="https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=640" alt="L1010164" srcset="https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=113 113w, https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=225 225w, https://broadsideblog.files.wordpress.com/2017/08/l1010164.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p><em><strong>The local lending library and post office</strong></em></p>
<p>&nbsp;</p>
<p>Friends who&#8217;ve owned a house there for more than 50 years were kind enough to lend it to us for a week of silence, sun, plane-spotting, and the gentle sound of waves lapping against a fleet of boats just off-shore.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="49383" data-permalink="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010162/" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502958726&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010162" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640?w=640" class="alignnone size-full wp-image-49383" src="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640" alt="L1010162" srcset="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=768 768w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p>&nbsp;</p>
<p>Getting there is easy, leaving from the town of Patchogue on the south shore of Long Island, about a 20-minute ride. Day-trippers can enjoy the beach and a local bar and resturant, while residents keep enormous wooden carts there with which to transport groceries and other necessities.</p>
<p>There&#8217;s a restaurant near the section we were in, Davis Park, and a general store and we waited eagerly on Sunday morning for the ferry to arrive with the newspapers.</p>
<p>&nbsp;</p>
<p><img data-attachment-id="49370" data-permalink="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010152/" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=640" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502884284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12.7&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010152" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=640?w=640" class="alignnone size-full wp-image-49370" src="https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=640" alt="L1010152" srcset="https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=768 768w, https://broadsideblog.files.wordpress.com/2017/08/l1010152.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p>The island has no roads, so no cars, so it&#8217;s really quiet.</p>
<p>The only motorized noise comes from motorboats, Jet-Skis and helicopters &#8212; and the low, persistent hum of the ferry.</p>
<p>Typical sounds include mourning doves, the rustling of tall grass, the squeaking of a playground swing, the roar of ocean surf.</p>
<p>As aviation nerds, and passionate travelers, Jose and I loved watching aircraft descending in their final few minutes into JFK airport &#8212; we watched them through binoculars arriving from Lisbon, Madrid, Dubai, London, Edinburgh and the Ukraine. (<a href="https://www.flightradar24.com/40.7,-73.92/7">If you don&#8217;t know FlightRadar24, check it out!) </a></p>
<p><img data-attachment-id="49373" data-permalink="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010143/" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=640" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502739841&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42.8&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010143" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=640?w=225" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=640?w=640" class="alignnone size-full wp-image-49373" src="https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=640" alt="L1010143" srcset="https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=113 113w, https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=225 225w, https://broadsideblog.files.wordpress.com/2017/08/l1010143.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p>I caught up on my reading: <strong>Transit</strong> by Rachel Cusk (meh); <strong>Appointment in Samarra,</strong> from 1934 by John O&#8217;Hara,  (which I enjoyed), <strong>On Turpentine Lane</strong> (given to me by the publisher, a light read) and <strong>How Music Works</strong> by Talking Heads&#8217; David Byrne &#8212; which was <em>amazing </em>and I only got through half of it so am ordering it in order to read the rest.</p>
<p>(Highlight of the week &#8212; chanting the lyrics to Psycho Killer with our French friend, 70, who&#8217;s also a <strong>huge</strong> Talking Heads fan.)</p>
<p><img data-attachment-id="49386" data-permalink="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010155/" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=640" data-orig-size="3000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502958176&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39.6&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010155" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=640?w=225" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=640?w=640" class="alignnone size-full wp-image-49386" src="https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=640" alt="L1010155" srcset="https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=113 113w, https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=225 225w, https://broadsideblog.files.wordpress.com/2017/08/l1010155.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p>I spent my days reading, napping, taking photos, kayaking, walking the beach, chatting with my husband and, later in the week, two friends who came out to join us. And, (sigh), a bit of work as well.</p>
<p>It rained for two days, which we used to read, nap, play lots of gin rummy and read social media and two daily newspapers.</p>
<p>Some homes on the island are for sale &#8212; the least expensive one I saw offered on a public bulletin board was $475,000, and weekly rentals from $1,900 to $4,200 &#8212; one dropping to $900 a week in the fall.</p>
<p>We left with sand in our shoes, sunburned, well-rested &#8212; and looking forward to returning next summer.</p>
<p><em> </em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-49208" class="share-twitter sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-49208" class="share-facebook sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14960103-49208-59a653765b24d' data-src='//widgets.wp.com/likes/#blog_id=14960103&amp;post_id=49208&amp;origin=broadsideblog.wordpress.com&amp;obj_id=14960103-49208-59a653765b24d' data-name='like-post-frame-14960103-49208-59a653765b24d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://broadsideblog.wordpress.com/tag/barrier-islands/" rel="tag">barrier islands</a><a href="https://broadsideblog.wordpress.com/tag/beach/" rel="tag">beach</a><a href="https://broadsideblog.wordpress.com/tag/fire-island/" rel="tag">Fire Island</a><a href="https://broadsideblog.wordpress.com/tag/long-island/" rel="tag">Long Island</a><a href="https://broadsideblog.wordpress.com/tag/nature/" rel="tag">nature</a><a href="https://broadsideblog.wordpress.com/tag/new-york/" rel="tag">New York</a><a href="https://broadsideblog.wordpress.com/tag/vacation/" rel="tag">vacation</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://broadsideblog.wordpress.com/2017/08/27/think-its-all-fake-news-try-living-without-it/" rel="prev"><span class="meta-nav">Previous</span> <h4>Think it&#8217;s all &#8220;fake news&#8221;? Try living without&nbsp;it</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				7 thoughts on &ldquo;<span>A summer week on Fire&nbsp;Island</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-41713" class="comment byuser comment-author-ksbeth even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-41713" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a87be5a8b7ab17befad637db1a8ea7f1?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ididnthavemyglasseson.wordpress.com' rel='external nofollow' class='url'>ksbeth</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>oh, i&#8217;ve heard of this, but have never seen it. it looks absolutely serene, beautiful and peaceful. how wonderful &#8211;</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/#comment-41713">
					<time datetime="2017-08-30T00:50:29+00:00">
						August 30, 2017 at 12:50 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?replytocom=41713#respond' onclick='return addComment.moveForm( "div-comment-41713", "41713", "respond", "49208" )' aria-label='Reply to ksbeth'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-41716" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-41716" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>It was pretty great&#8230;.the silence!!!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/#comment-41716">
					<time datetime="2017-08-30T01:43:20+00:00">
						August 30, 2017 at 1:43 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?replytocom=41716#respond' onclick='return addComment.moveForm( "div-comment-41716", "41716", "respond", "49208" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-41715" class="comment byuser comment-author-bloomarts6 even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-41715" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/5000bf464442d541b62c5e5079b5dd84?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://bloomarts.wordpress.com' rel='external nofollow' class='url'>Wendy . M. B.</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I absolutely love both your photographs and your writing. Have never before been there, but your piece is quite evocative. I enjoy the Talking Heads, too!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/#comment-41715">
					<time datetime="2017-08-30T01:39:28+00:00">
						August 30, 2017 at 1:39 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?replytocom=41715#respond' onclick='return addComment.moveForm( "div-comment-41715", "41715", "respond", "49208" )' aria-label='Reply to Wendy . M. B.'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-41717" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-41717" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thanks much! I started my career as a photographer.</p>
<p>Yay Talking Heads&#8230;.&#8221;this is not my beautiful wife&#8230;My God, how did I get here?!&#8221;</p>
<p> 🙂</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/#comment-41717">
					<time datetime="2017-08-30T01:44:19+00:00">
						August 30, 2017 at 1:44 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?replytocom=41717#respond' onclick='return addComment.moveForm( "div-comment-41717", "41717", "respond", "49208" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-41718" class="comment byuser comment-author-francessullivaniam even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-41718" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/aff357cfdb3c0d829e00803b3ce1fe8e?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn">Frances Sullivan</b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Lovely. I will happily visit now if ever I get the opportunity.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/#comment-41718">
					<time datetime="2017-08-30T02:02:16+00:00">
						August 30, 2017 at 2:02 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?replytocom=41718#respond' onclick='return addComment.moveForm( "div-comment-41718", "41718", "respond", "49208" )' aria-label='Reply to Frances Sullivan'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-41719" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-41719" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thanks! It&#8217;s really a nice break from NY&#8230;it feels like you&#8217;ve gone a long long way. 🙂</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/#comment-41719">
					<time datetime="2017-08-30T02:03:09+00:00">
						August 30, 2017 at 2:03 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?replytocom=41719#respond' onclick='return addComment.moveForm( "div-comment-41719", "41719", "respond", "49208" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-41720" class="comment byuser comment-author-lynettedartycross even thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-41720" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42cf00b94c9154b462dc9166dcf5e47d?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://lynettedartycross.wordpress.com' rel='external nofollow' class='url'>Lynette d'Arty-Cross</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Sounds like heaven. 🙂</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/#comment-41720">
					<time datetime="2017-08-30T03:37:49+00:00">
						August 30, 2017 at 3:37 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/?replytocom=41720#respond' onclick='return addComment.moveForm( "div-comment-41720", "41720", "respond", "49208" )' aria-label='Reply to Lynette d&#039;Arty-Cross'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/30/a-summer-week-on-fire-island/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://broadsideblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ebb46ca7d3" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/a-summer-week-on-fire-island/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbroadsideblog.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49208' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="156988433c" /></p>
<input type="hidden" name="genseq" value="1504072566" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-5" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside></div><!-- #secondary -->

	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/@CaitlinKellyNYC/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @CaitlinKellyNYC&#8217;s profile on Twitter</span></a></li></ul></aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://broadsideblog.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/07/'>July 2009</a></li>
		</ul>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-.png" width="px" height="px" /></a>
</aside>					</div><!-- .widget-area -->
				
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a87be5a8b7ab17befad637db1a8ea7f1">
	</div>
	<div class="grofile-hash-map-9727184d64e2dbd47e06fe66a810fbbc">
	</div>
	<div class="grofile-hash-map-5000bf464442d541b62c5e5079b5dd84">
	</div>
	<div class="grofile-hash-map-aff357cfdb3c0d829e00803b3ce1fe8e">
	</div>
	<div class="grofile-hash-map-42cf00b94c9154b462dc9166dcf5e47d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/broadsideblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=12413c366b","homeURL":"https:\/\/broadsideblog.wordpress.com\/","postID":"49208","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="14960103" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://broadsideblog.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Broadside" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b5fc496cc8" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/a-summer-week-on-fire-island/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/broadsideblog.wordpress.com\/2017\/08\/30\/a-summer-week-on-fire-island\/":49208};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/30/a-summer-week-on-fire-island/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"14960103","siteName":"Broadside","siteURL":"http:\/\/broadsideblog.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/19eaedf76e9b4727f76820b2cc2c5848?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F08%2F30%2Fa-summer-week-on-fire-island%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5283058caf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"213e1cad9c\" \/>","referer":"https:\/\/broadsideblog.wordpress.com\/2017\/08\/30\/a-summer-week-on-fire-island\/","canFollow":"1","feedID":"33359","statusMessage":"","customizeLink":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F08%2F30%2Fa-summer-week-on-fire-island%2F","postID":"49208","shortlink":"http:\/\/wp.me\/p10LNZ-cNG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/broadsideblog.wordpress.com\/49208","statsLink":"https:\/\/wordpress.com\/stats\/post\/49208\/broadsideblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 18,353 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F08%2F30%2Fa-summer-week-on-fire-island%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9faeff2c45","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F08%2F30%2Fa-summer-week-on-fire-island%2F","blog_id":"14960103","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=14960103&v=wpcom&tz=0&user_id=0&subd=broadsideblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUFtSwzAMvBCO0zI8fhiOwiiOkiiRH5XtQG+Pw9AQoJPpl2Rpd7Vr/R6U8S6hS3qMusWZDIaPaox3erOyWQXOPbmomSaM+pQx4wCuZZS/4DSgLZCQG81+RiPQfYk7mKmHRN7dyujZN8C3ouNEQTG5SXXe5Kg6WnOQM5zbQiow460tMkow8Lmy9M/NJiy0Za8aEG0hJpTSqXJShBaxdbanYJbAi8LaXTMVw4+P7XwsHy3n71JtUVduGRCfI7IeMQUwk7oMdjiJGFvVA/Ny59drL9VE0WJS91Wt34pf3XmxO/jgY1IdA4mOAwi5/lIL6dW+HB7q4+Pz4elYj5+UPvYC'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14960103','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14960103','v':'wpcom','tz':'0','user_id':'0','post':'49208','subd':'broadsideblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlVH5XclFjcktRMXhfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NHV4MC5LRWVsTE1yWiVDazFkQ3M0fEhxcW9pWmwrST1NWFZ+cWd0S0JhX1ZwdW5HdjhmNFM2Y2Q2aE95Um5yZGtJL0FYaE5KTzFXaywuVVtrP1p+dWpqUFszL3BwSVI2dzZwRGp6PWRbOWFlNEh1MXpfRnclOStKLit5d3cmLUw0Mjc0NixRXVZVQ1glQl9yRnJjfDRzX1NMZEVJTT94TyUyQ1ZnNTk0eE0ybGNLTEZqOHVVbC1UMlZCd0ksaFl0LE0y'}]);
_stq.push([ 'clickTrackerInit', '14960103', '49208' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.171 seconds
	97402 bytes batcached for 300 seconds
-->
