<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://broadsideblog.wordpress.com/xmlrpc.php">

<title>20 questions for you &#8211; Broadside</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"rht3rhx"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Feed" href="https://broadsideblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Comments Feed" href="https://broadsideblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; 20 questions for&nbsp;you Comments Feed" href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EOgjAMRX/IOUnUwIPxW8aoMlhZs3YS/t4h8QXNXprem3tyWz2TsmESmERjUuTT002sZ7IBFaPzsOzU0TIf9H/MuxFYDyBk7Kg+qhSP4I1Apyiw7FQJsyFC9pGMrAmEzhnwgDlWwpCuX2pd+3xisWb7um0pArPKE11CJX0u+uU2W1NqtQ8vsNE8RLMsHtboHW/Vuanr86m5VMMbCVeLbQ==' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVjeEKwjAMhF/IGqqC+kN8lq7LaqRtSptt+PZujEFFHPjvLpfvDsakLEfBKBB6lXzvKBZwGDHTFPyQe1vKDipWHhiwQOob8DygzaYToGihyMujGpPl8AVVgyO1DqVAYUvGq2WvNn/AAVsya8U8v7AEkWW5rmKr1CErz9YIcfwwqvOG8haasfHsJulg+qrsDN3DTZ+u58NF66N+vgEp75BZ' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://broadsideblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What makes &#8220;home&#8221; home for&nbsp;you?' href='https://broadsideblog.wordpress.com/2017/10/02/what-makes-home-home-for-you/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/" />
<link rel='shortlink' href='http://wp.me/p10LNZ-d82' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F10%2F06%2F20-questions-for-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F10%2F06%2F20-questions-for-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="20 questions for you" />
<meta property="og:url" content="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/" />
<meta property="og:description" content="By Caitlin Kelly More than 18,900 people have now signed up to follow Broadside &#8212; and I only know a very few of you. So, to get to know some of you a bit better, here are 20 questions I&amp;#8217…" />
<meta property="article:published_time" content="2017-10-06T11:54:53+00:00" />
<meta property="article:modified_time" content="2017-10-06T11:54:53+00:00" />
<meta property="og:site_name" content="Broadside" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@CaitlinKellyNYC" />
<meta name="twitter:text:title" content="20 questions for&nbsp;you" />
<meta name="twitter:image" content="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CaitlinKellyNYC" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=114" />
<link rel='openid.server' href='https://broadsideblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://broadsideblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://broadsideblog.wordpress.com/osd.xml" title="Broadside" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f1ebe3" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Broadside" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Smart and surprising" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://broadsideblog.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="20 questions for&nbsp;you | Broadside on WordPress.com" />
<meta name="description" content="By Caitlin Kelly More than 18,900 people have now signed up to follow Broadside --- and I only know a very few of you. So, to get to know some of you a bit better, here are 20 questions I&#039;d love some of you to answer. Pick whichever ones suit you, some or all... Thanks&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1ebe3; }
</style>
<link rel="amphtml" href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-50470 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
													<h1 class="site-title"><a href="https://broadsideblog.wordpress.com/" rel="home">Broadside</a></h1>
			<p class="site-description">Smart and surprising</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42559"><a href="https://broadsideblog.wordpress.com/about-2/">About</a></li>
<li id="menu-item-42560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42560"><a href="https://broadsideblog.wordpress.com/consulting-and-coaching/">Consulting and Coaching</a></li>
<li id="menu-item-42561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42561"><a href="https://broadsideblog.wordpress.com/about/">Welcome!</a></li>
<li id="menu-item-42566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42566"><a href="https://broadsideblog.wordpress.com/archives/">Archives</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://broadsideblog.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://broadsideblog.wordpress.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://broadsideblog.files.wordpress.com/2014/11/cropped-img_20141021_154704632.jpg)">
				<img src="https://broadsideblog.files.wordpress.com/2014/11/cropped-img_20141021_154704632.jpg" width="1280" height="569" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-50470" class="post-50470 post type-post status-publish format-standard hentry category-aging category-beauty category-behavior category-culture category-domestic-life category-life tag-blogging tag-blogs tag-defining-yourself tag-identity tag-self">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">20 questions for&nbsp;you</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/" rel="bookmark"><time class="entry-date published updated" datetime="2017-10-06T11:54:53+00:00">October 6, 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://broadsideblog.wordpress.com/author/broadsideblog/">broadsideblog</a></span></span><span class="cat-links">In <a href="https://broadsideblog.wordpress.com/category/aging/" rel="category tag">aging</a>, <a href="https://broadsideblog.wordpress.com/category/beauty/" rel="category tag">beauty</a>, <a href="https://broadsideblog.wordpress.com/category/behavior/" rel="category tag">behavior</a>, <a href="https://broadsideblog.wordpress.com/category/culture/" rel="category tag">culture</a>, <a href="https://broadsideblog.wordpress.com/category/domestic-life/" rel="category tag">domestic life</a>, <a href="https://broadsideblog.wordpress.com/category/life/" rel="category tag">life</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p><span style="color:#000000;"><strong>By Caitlin Kelly</strong></span></p>
<p><img data-attachment-id="49383" data-permalink="https://broadsideblog.wordpress.com/2017/08/30/a-summer-week-on-fire-island/l1010162/" data-orig-file="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;C (Typ 112)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502958726&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;12&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="L1010162" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640?w=640" class="alignnone size-full wp-image-49383" src="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640" alt="L1010162" srcset="https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=768 768w, https://broadsideblog.files.wordpress.com/2017/08/l1010162.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p>More than 18,900 people have now signed up to follow Broadside &#8212; and I only know a very few of you.</p>
<p>So, to get to know some of you a bit better, <strong>here are 20 questions I&#8217;d love some of you to answer.</strong></p>
<p>Pick whichever ones suit you, some or all&#8230;</p>
<p>Thanks for playing!</p>
<p>I&#8217;ll go first!</p>
<p>&nbsp;</p>
<p><span style="color:#99cc00;"><span style="color:#000000;">1.</span><strong> Favorite city/place:</strong></span> <strong>Paris</strong></p>
<p>&nbsp;</p>
<figure data-shortcode="caption" id="attachment_31007" style="width: 4320px" class="wp-caption alignnone"><img data-attachment-id="31007" data-permalink="https://broadsideblog.wordpress.com/2014/12/28/various-parises-more-photos/img_20141225_142038922/" data-orig-file="https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=640" data-orig-size="4320,2432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XT1060&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1419517239&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.499&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00183&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20141225_142038922" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=640?w=640" class="alignnone size-full wp-image-31007" src="https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=640" alt="IMG_20141225_142038922" srcset="https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=768 768w, https://broadsideblog.files.wordpress.com/2014/12/img_20141225_142038922.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption class="wp-caption-text"><span style="color:#000000;"><strong><em>High above Paris &#8212; silence!</em></strong></span></figcaption></figure>
<p>&nbsp;</p>
<p><span style="color:#99cc00;"><strong>2. What do you see out your bedroom window?       <span style="color:#000000;">Treetops and the Hudson River, facing northwest.</span><br />
</strong></span></p>
<p>&nbsp;</p>
<p><span style="color:#99cc00;"><strong>3. How many languages do you speak?</strong></span> <strong><span style="color:#000000;">English, French and Spanish</span></strong></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">4. Where were you born?  </span> </strong>    <strong><span style="color:#000000;">Vancouver, B.C.</span></strong></p>
<p>&nbsp;</p>
<figure data-shortcode="caption" id="attachment_31552" style="width: 4320px" class="wp-caption alignnone"><img data-attachment-id="31552" data-permalink="https://broadsideblog.wordpress.com/2015/07/15/more-simple-pleasures/img_20150604_203602942_hdr/" data-orig-file="https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=640" data-orig-size="4320,2432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;XT1060&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1433450163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.499&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01666&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20150604_203602942_HDR" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=640?w=640" class="alignnone size-full wp-image-31552" src="https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=640" alt="IMG_20150604_203602942_HDR" srcset="https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=768 768w, https://broadsideblog.files.wordpress.com/2015/06/img_20150604_203602942_hdr.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption class="wp-caption-text"><span style="color:#000000;"><em><strong>Our view of the Hudson River</strong></em></span></figcaption></figure>
<p>&nbsp;</p>
<p><span style="color:#99cc00;"><strong>5. Where do you live now?</strong>  </span>   <strong><span style="color:#000000;">Tarrytown, NY</span></strong></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">6. What sort of work do you do?</span>  </strong>   <strong><span style="color:#000000;">Writer and writing coach</span></strong></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">7. What makes you most angry?  </span>       </strong>    <span style="color:#000000;"><strong>Arrogance/entitlement</strong></span></p>
<p>&nbsp;</p>
<figure data-shortcode="caption" id="attachment_16796" style="width: 900px" class="wp-caption alignnone"><img data-attachment-id="16796" data-permalink="https://broadsideblog.wordpress.com/2012/09/17/its-our-anniversary-here-are-18-things-that-got-us-there/facebook002/" data-orig-file="https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg?w=640" data-orig-size="900,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1316272031&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;59&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="FACEBOOK002" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg?w=640?w=640" class="alignnone size-full wp-image-16796" src="https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg?w=640" alt="FACEBOOK002" srcset="https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg?w=768 768w, https://broadsideblog.files.wordpress.com/2012/09/facebook002.jpg 900w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption class="wp-caption-text"><strong>My gift to Jose</strong></figcaption></figure>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">8. Who do you most admire?  </span> </strong>                <span style="color:#000000;"><strong>Those who fight for social justice</strong></span></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">9.</span></strong><span style="color:#000000;"><strong><span style="color:#99cc00;"> What&#8217;s your blog name and why do you blog?   <span style="color:#000000;">Broadside is a play on words. I like to hear what readers worldwide have to say. It&#8217;s a place for me, as a professional writer, to write for pleasure, not income. </span></span><br />
</strong></span></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">10. Dog, cat or other sort of pet person?   </span>  </strong>              <span style="color:#000000;"><strong>Dog (although currently dog-less)</strong></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="24172" data-permalink="https://broadsideblog.wordpress.com/2013/07/20/twenty-things-that-make-me-happy/attachment/20130719091812/" data-orig-file="https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=640" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;VS660&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1374225492&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.31&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="20130719091812" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=640?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=640?w=640" class="alignnone size-full wp-image-24172" src="https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=640" alt="20130719091812" srcset="https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=768 768w, https://broadsideblog.files.wordpress.com/2013/07/20130719091812.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px"   /></p>
<p><em><strong>Banana bread!</strong></em></p>
<p>&nbsp;</p>
<p><span style="color:#99cc00;"><strong>11. What are some of your creative outlets?  </strong></span>         <span style="color:#000000;"><strong>Photography, writing, drawing, cooking, interior design</strong></span></p>
<p>&nbsp;</p>
<p><span style="color:#99cc00;"><strong>12. Number of countries visited? (or states or provinces) </strong></span>      <span style="color:#000000;"><strong>Forty countries, 38 U.S. states, seven Canadian provinces</strong></span></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">13. What did you study at university and why?   </span>              <span style="color:#000000;"> English literature, French and Spanish, with the goal of becoming a foreign correspondent</span></strong></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">14. Deepest regret?  </span>  </strong>                     <span style="color:#000000;"><strong>Our family&#8217;s unresolved estrangements. Never getting a staff job at a place I dreamed of.</strong></span></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">15. Unachieved goal(s)?</span>                 <span style="color:#000000;">I&#8217;d like to publish at least two or three more books.</span></strong></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">16. Typical Saturday morning?</span>    <span style="color:#000000;">Coffee, reading <em>The New York Time</em>s and<em> Financial Times</em> (in print), listening to favorite radio shows like On The Media, Studio 360, This American Life and The Moth. Spin class.<br />
</span></strong></p>
<p>&nbsp;</p>
<figure data-shortcode="caption" id="attachment_18687" style="width: 1536px" class="wp-caption alignnone"><img data-attachment-id="18687" data-permalink="https://broadsideblog.wordpress.com/2012/12/22/a-midtown-manhattan-december-afternoon/attachment/20121221154844/" data-orig-file="https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=640" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;VS660&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1356104924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.31&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="20121221154844" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=640?w=225" data-large-file="https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=640?w=640" class="alignnone size-full wp-image-18687" src="https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=640" alt="20121221154844" srcset="https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=640 640w, https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=1280 1280w, https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=113 113w, https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=225 225w, https://broadsideblog.files.wordpress.com/2012/12/20121221154844.jpg?w=768 768w" sizes="(max-width: 640px) 100vw, 640px"   /><figcaption class="wp-caption-text"><em><strong><span style="color:#000000;">A bejeweled coat in the window at Prada &#8212; I love fashion!</span><br /></strong></em></figcaption></figure>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">17. Do you play a musical instrument?        </span></strong><span style="color:#000000;"><strong>Acoustic guitar, but haven&#8217;t touched it in decades.</strong> </span><strong><br />
</strong></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">18. Do you have a motto?  </span>           <span style="color:#000000;">Chase joy.</span></strong></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">19. Biggest accomplishments? </span>     <span style="color:#000000;">Re-inventing my career/life at 30 in New York City in a recession, with no job, friends or family here. Surviving a crazy childhood. Winning a Canadian National Magazine Award.<br />
</span></strong></p>
<p>&nbsp;</p>
<p><strong><span style="color:#99cc00;">20. Favorite song? </span>                        <span style="color:#000000;">Impossible to choose just one!</span></strong></p>
<p><strong><span style="color:#000000;">My Sharona, The Knack</span></strong></p>
<p><strong><span style="color:#000000;">Rock the Casbah, The Clash</span></strong></p>
<p><strong><span style="color:#000000;">Sisters of Mercy, Leonard Cohen</span></strong></p>
<p><strong><span style="color:#000000;"><a href="https://www.youtube.com/watch?v=Li5Vpnde5do">All The Diamonds</a>, Bruce Cockburn (written in Stockholm in 1973)</span></strong></p>
<p><span style="color:#000000;"><strong>and this entire album, <a href="http://www.allmusic.com/album/wildflowers-mw0000651146">Wildflowers by Judy Collins </a>(1967)</strong></span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50470" class="share-twitter sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50470" class="share-facebook sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14960103-50470-59d80ab247524' data-src='//widgets.wp.com/likes/#blog_id=14960103&amp;post_id=50470&amp;origin=broadsideblog.wordpress.com&amp;obj_id=14960103-50470-59d80ab247524' data-name='like-post-frame-14960103-50470-59d80ab247524'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://broadsideblog.wordpress.com/tag/blogging/" rel="tag">blogging</a><a href="https://broadsideblog.wordpress.com/tag/blogs/" rel="tag">blogs</a><a href="https://broadsideblog.wordpress.com/tag/defining-yourself/" rel="tag">defining yourself</a><a href="https://broadsideblog.wordpress.com/tag/identity/" rel="tag">identity</a><a href="https://broadsideblog.wordpress.com/tag/self/" rel="tag">Self</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://broadsideblog.wordpress.com/2017/10/02/what-makes-home-home-for-you/" rel="prev"><span class="meta-nav">Previous</span> <h4>What makes &#8220;home&#8221; home for&nbsp;you?</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				27 thoughts on &ldquo;<span>20 questions for&nbsp;you</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-42247" class="comment byuser comment-author-cadencer even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-42247" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/345e9942d845c14567a257d9f6137ebd?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://smalldogsyndrome.com' rel='external nofollow' class='url'>C.</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>1. Favorite city/place:<br />
LONDON</p>
<p>2. What do you see out your bedroom window?<br />
The Thames</p>
<p>3. How many languages do you speak?<br />
English and French (badly now!)</p>
<p>4. Where were you born?<br />
Guam, currently under dubious threat of nuclear anhilation. Maybe? Or have we moved on from that already?</p>
<p>5. Where do you live now?<br />
London</p>
<p>6. What sort of work do you do?<br />
Marketing and freelance marketing strategy work </p>
<p> 7. What makes you most angry?<br />
Injustice and hypocrisy </p>
<p>8. Who do you most admire?<br />
Truly resilient people </p>
<p>9. What’s your blog name and why do you blog?<br />
Small Dog Syndrome because I am definitely bigger in my head than it turns out I am in real life. I started blogging to practice my writing and tell stories. These days its a beloved side project, but one I try to keep up because it&#8217;s brought a lot of good things into my life (AHEM, BROAD!)</p>
<p>10. Dog, cat or other sort of pet person?<br />
Dog</p>
<p>11. What are some of your creative outlets?<br />
Writing, travelling, personal style</p>
<p>12. Number of countries visited? (or states or provinces)<br />
I&#8217;ve quite literally lost count </p>
<p>13. What did you study at university and why?<br />
History, emphasis on medieval and early modern British history. Because I&#8217;m an unrepentant nerd. I absolutely loved by degree. </p>
<p>14. Deepest regret?<br />
I tend to regret small moments of personal failures. Disappointing someone, doing a bad job at something, being casually hurtful. I beat myself up and these stay with me for years. I also think </p>
<p>15. Unachieved goal(s)?<br />
Write that damn novel!</p>
<p>16. Typical Saturday morning?<br />
Coffee, news catch up, podcasts, either breakfast at home or brunch with husband, laundry.</p>
<p>17. Do you play a musical instrument?<br />
Piano! I&#8217;m badly, BADLY out of practice, but I&#8217;d like to buy one again someday</p>
<p>18. Do you have a motto?<br />
Prepare a plan of action knowing only what you know now. </p>
<p>19. Biggest accomplishments?<br />
Embarking on expat life, contributing reporting to NYT, complete career transition thanks to freelancing </p>
<p>20. Favorite song?<br />
No Diggity by Blackstreet. I can&#8217;t NOT jam when it comes on</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42247">
					<time datetime="2017-10-06T13:27:47+00:00">
						October 6, 2017 at 1:27 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42247#respond' onclick='return addComment.moveForm( "div-comment-42247", "42247", "respond", "50470" )' aria-label='Reply to C.'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42249" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 parent highlander-comment">
		<article id="div-comment-42249" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thanks for playing! 🙂</p>
<p>FYI, Broadside readers &#8212; Small Dog has become a dear friend (through our blogs!) but until today I didn&#8217;t know she played piano.</p>
<p>Her Thames view is SPECTACULAR.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42249">
					<time datetime="2017-10-06T16:40:30+00:00">
						October 6, 2017 at 4:40 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42249#respond' onclick='return addComment.moveForm( "div-comment-42249", "42249", "respond", "50470" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42253" class="comment byuser comment-author-cadencer even depth-3 parent highlander-comment">
		<article id="div-comment-42253" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/345e9942d845c14567a257d9f6137ebd?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://smalldogsyndrome.com' rel='external nofollow' class='url'>C.</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Took lessons for 12 years! 🙂 </p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42253">
					<time datetime="2017-10-06T18:30:42+00:00">
						October 6, 2017 at 6:30 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42254" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-3 highlander-comment">
		<article id="div-comment-42254" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Wow&#8230;you and Jose both.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42254">
					<time datetime="2017-10-06T18:52:42+00:00">
						October 6, 2017 at 6:52 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-42248" class="comment byuser comment-author-swo8 even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-42248" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/521093021a6df96ddcb3df3666110706?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://swo8.wordpress.com' rel='external nofollow' class='url'>swo8</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>My favourite city would  be Paris too, Caitlin.<br />
Leslie</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42248">
					<time datetime="2017-10-06T16:32:35+00:00">
						October 6, 2017 at 4:32 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42248#respond' onclick='return addComment.moveForm( "div-comment-42248", "42248", "respond", "50470" )' aria-label='Reply to swo8'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42250" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 parent highlander-comment">
		<article id="div-comment-42250" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Right? 🙂</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42250">
					<time datetime="2017-10-06T16:40:47+00:00">
						October 6, 2017 at 4:40 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42250#respond' onclick='return addComment.moveForm( "div-comment-42250", "42250", "respond", "50470" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42251" class="comment byuser comment-author-swo8 even depth-3 parent highlander-comment">
		<article id="div-comment-42251" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/521093021a6df96ddcb3df3666110706?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://swo8.wordpress.com' rel='external nofollow' class='url'>swo8</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>It&#8217;s such an incredible city. No end to arts, history and the architecture is delightful.<br />
Leslie</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42251">
					<time datetime="2017-10-06T16:43:23+00:00">
						October 6, 2017 at 4:43 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42252" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-3 parent highlander-comment">
		<article id="div-comment-42252" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>All of it. </p>
<p>I love the colors, scale, and light. </p>
<p>Oh, and the food.</p>
<p>And the shopping.</p>
<p>And&#8230;:-)</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42252">
					<time datetime="2017-10-06T17:02:55+00:00">
						October 6, 2017 at 5:02 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42259" class="comment byuser comment-author-swo8 even depth-3 highlander-comment">
		<article id="div-comment-42259" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/521093021a6df96ddcb3df3666110706?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://swo8.wordpress.com' rel='external nofollow' class='url'>swo8</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>🙂</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42259">
					<time datetime="2017-10-06T19:35:28+00:00">
						October 6, 2017 at 7:35 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-42255" class="comment byuser comment-author-lynettedartycross odd alt thread-even depth-1 parent highlander-comment">
		<article id="div-comment-42255" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/42cf00b94c9154b462dc9166dcf5e47d?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://lynettedartycross.wordpress.com' rel='external nofollow' class='url'>Lynette d'Arty-Cross</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>1. City &#8211; Vancouver (but London and Paris are there too &#8211; hard to choose)</p>
<p>2. Out my bedroom window &#8211; a forest</p>
<p>3. English, French, German</p>
<p>4. Born in New Brunwick</p>
<p>5. In Northwest Territories (with a  home in the Okanagan)</p>
<p>6. Administration/ Aviation</p>
<p>7. People who refuse to see refugees  as just people who just want to live their lives without fear. Hypocrisy is a close second.</p>
<p>8. People who know themselves well.</p>
<p>9. In the Net &#8211; Stories of Life and Narcissistic Survival &#8211; I was raised by a narcissist and for a short time, also married to one.</p>
<p>10. Dog, but don&#8217;t have one right now.</p>
<p>11. Travelling, cooking, wine. (drinking it, not making it. 🙂 )</p>
<p>12. Countless</p>
<p>13. English, history, science.</p>
<p>14. Nothing really. I&#8217;ve learned from my regrets, so they do wind up being valuable.</p>
<p>15. Be a better writer.</p>
<p>16. Coffee, newspaper, brunch with husband.</p>
<p>17. No. Many moons ago I played the piano.</p>
<p>18. Roll with it.</p>
<p>19. Having a really great job and a fabulous spouse.</p>
<p>20. Don&#8217;t really have just one. I&#8217;ve always liked Tom Petty (RIP), Rolling Stones, many others.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42255">
					<time datetime="2017-10-06T18:52:43+00:00">
						October 6, 2017 at 6:52 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42255#respond' onclick='return addComment.moveForm( "div-comment-42255", "42255", "respond", "50470" )' aria-label='Reply to Lynette d&#039;Arty-Cross'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42260" class="comment byuser comment-author-broadsideblog bypostauthor even depth-2 highlander-comment">
		<article id="div-comment-42260" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thanks! This is so fun.</p>
<p>Some day I hope to fly with you. 🙂 </p>
<p>So glad about No. 19&#8230; good for you!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42260">
					<time datetime="2017-10-06T19:42:32+00:00">
						October 6, 2017 at 7:42 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42260#respond' onclick='return addComment.moveForm( "div-comment-42260", "42260", "respond", "50470" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-42256" class="comment byuser comment-author-kellimcastillo odd alt thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-42256" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/99bc7e6f03ac6b9b9212c97ffd6d99fb?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://kellimcastillo.com' rel='external nofollow' class='url'>Kelli Castillo</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I&#8217;m a long time lurker of your blog, Caitlin. Loved getting to know you even better through your answers.</p>
<p>1. Favorite city/place:<br />
New York City and Jasper in Alberta, Canada</p>
<p>2. What do you see out your bedroom window?<br />
Just a fence and my neighbors wall 😦</p>
<p>3. How many languages do you speak?<br />
English and Spanish (sort of)</p>
<p>4. Where were you born?<br />
Minnesota (due to a car accident &#8211; only there a few weeks)</p>
<p>5. Where do you live now?<br />
SF Bay Area</p>
<p>6. What sort of work do you do?<br />
Finance</p>
<p>7. What makes you most angry?<br />
Liars and indifference</p>
<p>8. Who do you most admire?<br />
Anyone willing to stand up for what they believe &#8211; whether I believe in it or not</p>
<p>9. What’s your blog name and why do you blog?<br />
Just gave it up but it was Writing Off Topic. May start again.</p>
<p>10. Dog, cat or other sort of pet person?<br />
Dog, but, hubby won&#8217;t let us have one</p>
<p>11. What are some of your creative outlets?<br />
Writing, planning parties</p>
<p>12. Number of countries visited? (or states or provinces)<br />
5 countries and lots of states in the US</p>
<p>13. What did you study at university and why?<br />
Business Marketing and PoliSci. Thought I wanted to be a lawyer, found marketing was more my calling</p>
<p>14. Deepest regret?<br />
Being afraid to take on certain opportunities that came my way when I was younger. </p>
<p>15. Unachieved goal(s)?<br />
Publishing my memoir</p>
<p>16. Typical Saturday morning?<br />
Tea and puzzles, household chores</p>
<p>17. Do you play a musical instrument?<br />
Piano &#8211; really, really poorly</p>
<p>18. Do you have a motto?<br />
You can&#8217;t change someone else, only yourself, which will change how they react to you</p>
<p>19. Biggest accomplishments?<br />
My 21 year old college senior and my 23 year old law student (who has autism)</p>
<p>20. Favorite song?<br />
No way to choose but some favorite acts: The Eagles, Frank Sinatra, George Strait, Bruno Mars, Dierks Bentley, Alejandro Fernandez &#8211; it&#8217;s an eclectic list 😉</p>
<p>Thanks for this! Fun, fun, fun!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42256">
					<time datetime="2017-10-06T19:02:27+00:00">
						October 6, 2017 at 7:02 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42256#respond' onclick='return addComment.moveForm( "div-comment-42256", "42256", "respond", "50470" )' aria-label='Reply to Kelli Castillo'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42261" class="comment byuser comment-author-broadsideblog bypostauthor even depth-2 highlander-comment">
		<article id="div-comment-42261" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thanks!</p>
<p>This is so cool&#8230;</p>
<p>I think &#8220;tea and puzzles&#8221; could be your memoir title&#8230;? 🙂</p>
<p>And I LOVE planning parties/entertaining, too. It&#8217;s such a joy when it works. </p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42261">
					<time datetime="2017-10-06T19:44:34+00:00">
						October 6, 2017 at 7:44 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42261#respond' onclick='return addComment.moveForm( "div-comment-42261", "42261", "respond", "50470" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-42257" class="comment byuser comment-author-fandancer2013 odd alt thread-even depth-1 parent highlander-comment">
		<article id="div-comment-42257" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c2ed17a37081af5f26e55da37c621eea?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://georgiemoon2016.wordpress.com' rel='external nofollow' class='url'>GeorgieMoon</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Great answers, I feel I know you a little better now!<br />
I&#8217;ll try and answer your questions&#8230;..</p>
<p>1. Favourite city/place:<br />
The Greek island of Paxos.  Visited here many many times.  It&#8217;s where we currently are moored on our yacht.</p>
<p>2. What do you see out your bedroom window?<br />
As I live on a boat, I can currently see lots of sea, and the harbour at Lakka.</p>
<p>3. How many languages do you speak?<br />
English.  A bit of French.  Tourist Greek.</p>
<p>4. Where were you born?       I was born in Malta, my father was stationed there in the RAF.</p>
<p>5. Where do you live now?<br />
On a yacht in Greece over the summer, in the winter we go back to the UK where we have a garden flat in Ryde on the Isle of Wight.</p>
<p>6. What sort of work do you do?<br />
Fill the water tanks, galley slave, anchor wench, sail trimmer&#8230;..</p>
<p>7. What makes you most angry?<br />
Hmmmm &#8211; stupid people who play the system and receive benefits when they don&#8217;t deserve to.  Scroungers.</p>
<p>8. Who do you most admire?<br />
Women who sail single handed.</p>
<p>9. What’s your blog name and why do you blog?<br />
Third Time Lucky &#8211; it took me three goes to understand WordPress and set up a blog.  I blog because I like writing, and I like the thought that random people might read it&#8230;.</p>
<p>10. Dog, cat or other sort of pet person?<br />
Cat Person..  We rescued a Greek kitten and she lived happily on our boat with us for two years, but now she lives with a relative back in England.</p>
<p>11. What are some of your creative outlets?<br />
Photography, sketching. Cooking, travel writing</p>
<p>12. Number of countries visited? (or states or provinces)<br />
Too many to count.  Lived abroad for half of my life with father in RAF. Travelled widely for holidays.  Been to 43 Greek islands on the yacht.    </p>
<p>13. What did you study at university and why?<br />
BSc Psychology, then Masters degree in Applied Psychology.  I taught psychology to post-16 students and adults.       </p>
<p>14. Deepest regret?<br />
 Not learning to sail until I was over 50,</p>
<p>15. Unachieved goal(s)?<br />
Writing a book!</p>
<p>16. Typical Saturday morning?<br />
Haven&#8217;t got one.  I don&#8217;t even know what day it is most of the time when we are sailing in Greece&#8230;..</p>
<p>17. Do you play a musical instrument?<br />
Learnt the recorder and violin at school.  I really want to play the piano. One day I will learn&#8230;.</p>
<p>18. Do you have a motto?<br />
&#8220;If you always do what you&#8217;ve always done, you&#8217;ll always get what you&#8217;ve already got&#8221;</p>
<p>19. Biggest accomplishments?<br />
Writing articles for sailing magazines and having a photo I took on the front cover.</p>
<p>20. Favorite song?<br />
anything by Queen&#8230;.</p>
<p>Hope you enjoyed my answers!  It took ages to cut and paste the questions!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42257">
					<time datetime="2017-10-06T19:03:28+00:00">
						October 6, 2017 at 7:03 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42257#respond' onclick='return addComment.moveForm( "div-comment-42257", "42257", "respond", "50470" )' aria-label='Reply to GeorgieMoon'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42262" class="comment byuser comment-author-broadsideblog bypostauthor even depth-2 parent highlander-comment">
		<article id="div-comment-42262" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>What a great life! Wow. Just&#8230;wow. It sounds amazing. </p>
<p>I haven&#8217;t (!?) yet even been to Greece &#8212; my father has a good friend who keeps his boat in Greece and has sailed there with him. He sometimes posts videos from aboard his yacht and oooooh it looks great. </p>
<p>I&#8217;ve been sailing since I was small at summer camp &#8212; in dinghies. I later crewed for dozens of yacht owners, racing all over Long Island Sound as a jib trimmer most of the time and really enjoyed it&#8230;until I met my husband and wanted to spend my free time with him, not working 12 hours for others! 🙂</p>
<p>Congrats on the magazine cover. Very cool!</p>
<p>My idol is Isabelle Autissier &#8212; closely followed by Ellen MacArthur. Here&#8217;s a great list! <a href="http://www.ybw.com/features/eight-top-female-sailors-1410" rel="nofollow">http://www.ybw.com/features/eight-top-female-sailors-1410</a></p>
<p>I went to Malta in June 2003 after finishing my first book and enjoyed it. I later recognized (!) a narrow alleyway in Mdina after seeing it in a very brief scene in Game of Thrones. </p>
<p>Thank you for making time!!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42262">
					<time datetime="2017-10-06T20:07:53+00:00">
						October 6, 2017 at 8:07 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42262#respond' onclick='return addComment.moveForm( "div-comment-42262", "42262", "respond", "50470" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42267" class="comment byuser comment-author-fandancer2013 odd alt depth-3 highlander-comment">
		<article id="div-comment-42267" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c2ed17a37081af5f26e55da37c621eea?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://georgiemoon2016.wordpress.com' rel='external nofollow' class='url'>GeorgieMoon</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thsnks for your interesting comments!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42267">
					<time datetime="2017-10-06T20:20:53+00:00">
						October 6, 2017 at 8:20 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-42258" class="comment byuser comment-author-ramiungarthewriter even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-42258" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4374383e092488e7a691cd38f72c2112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ramiungarthewriter.wordpress.com' rel='external nofollow' class='url'>rami ungar the writer</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>You asked for it:<br />
1. I love Columbus, but there are others I wouldn&#8217;t mind visiting or revisiting.<br />
2.Another apartment building.<br />
3. I speak English fluently, Hebrew well, a bit of German and French, and a few Japanese words and phrases.<br />
4. St. Louis, MO (i don&#8217;t remember it at all)<br />
5. Columbus, OH<br />
6. I work in HR during the day and as a writer on the side.<br />
7. The horror show that humanity feels it needs to highlight nearly every day.<br />
8. I admire plenty of people. Especially those who can control themselves under pressure.<br />
9. Rami Ungar the Writer, on account that I&#8217;m Rami Ungar, and I write.<br />
10. I love dogs, but I&#8217;m definitely more of a cat person.<br />
11.Writing and blogging mainly, though I do love to cook. I may try baking Irish soda bread or beer bread this week. And does my imagination count as a creative outlet?<br />
12.Obviously, I&#8217;ve been to the United States, and several states within. I was in Canada as a baby, but I don&#8217;t remember it at all, so I don&#8217;t really count it. I&#8217;ve been to England and France, and Germany twice. And I&#8217;ve been to Israel, with the hope of going back next year.<br />
13. English and History, with a focus on creative writing on the part of one and the focus of WWII Europe on the other. One was for the goal of being a better writer, the other was to know more of something important to my people and forgotten by many once it&#8217;s no longer necessary to know for a grade.<br />
14. I&#8217;ve made some mistakes that I wish I hadn&#8217;t. At least I learned from them.<br />
15. I&#8217;ve got a few, but my big one is to get a book published that a lot of people like.<br />
16. Sleep in, have breakfast and check my email, go to the library, prep to go to the movie theater if there&#8217;s a movie I really want to see.<br />
17 I used to play a little piano, but I&#8217;ve forgotten everything I know. I still sing, though. Badly, but I sing.<br />
18. Let&#8217;s get scary with it.<br />
19. I&#8217;ll let you know at the end of my life what it is.<br />
20. Don&#8217;t have one. I listen to what my mood suits me.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42258">
					<time datetime="2017-10-06T19:28:26+00:00">
						October 6, 2017 at 7:28 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42258#respond' onclick='return addComment.moveForm( "div-comment-42258", "42258", "respond", "50470" )' aria-label='Reply to rami ungar the writer'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42263" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 parent highlander-comment">
		<article id="div-comment-42263" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thanks!</p>
<p>I love how many readers play the piano&#8230;I&#8217;ve never even tried. </p>
<p>Glad to know you&#8217;re a fellow movie theater buff. I LOVE going to the movies in a theater and, on a good week, might go more than once IF there&#8217;s something I really want to see. Right now I can&#8217;t wait to see BladeRunner 2049 (Canadian director!) and The Mountain Between Us (filmed in Alberta.)</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42263">
					<time datetime="2017-10-06T20:10:06+00:00">
						October 6, 2017 at 8:10 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42263#respond' onclick='return addComment.moveForm( "div-comment-42263", "42263", "respond", "50470" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-42264" class="comment byuser comment-author-ramiungarthewriter even depth-3 parent highlander-comment">
		<article id="div-comment-42264" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4374383e092488e7a691cd38f72c2112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ramiungarthewriter.wordpress.com' rel='external nofollow' class='url'>rami ungar the writer</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I&#8217;m not interested in the new Blade Runner film, but the mountain between us looks interesting. But I&#8217;m really excited for is happy death day, next week. It looks like my kind of horror film.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42264">
					<time datetime="2017-10-06T20:11:17+00:00">
						October 6, 2017 at 8:11 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42265" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-3 parent highlander-comment">
		<article id="div-comment-42265" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Oooohhh. Blade Runner (the original) is amazing. </p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42265">
					<time datetime="2017-10-06T20:13:15+00:00">
						October 6, 2017 at 8:13 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42266" class="comment byuser comment-author-ramiungarthewriter even depth-3 parent highlander-comment">
		<article id="div-comment-42266" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4374383e092488e7a691cd38f72c2112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ramiungarthewriter.wordpress.com' rel='external nofollow' class='url'>rami ungar the writer</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>I read the novel, and I saw the movie, all for a class. I wasn&#8217;t that impressed.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42266">
					<time datetime="2017-10-06T20:13:51+00:00">
						October 6, 2017 at 8:13 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42268" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-3 parent highlander-comment">
		<article id="div-comment-42268" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Nooooooo. 🙂</p>
<p>Just read the review for the Mt. movie in the NYT &#8212; total thumbs-down. bummer. </p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42268">
					<time datetime="2017-10-06T20:37:05+00:00">
						October 6, 2017 at 8:37 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42269" class="comment byuser comment-author-ramiungarthewriter even depth-3 parent highlander-comment">
		<article id="div-comment-42269" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4374383e092488e7a691cd38f72c2112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ramiungarthewriter.wordpress.com' rel='external nofollow' class='url'>rami ungar the writer</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Idris Elba is not having a good year with the critics, is he?</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42269">
					<time datetime="2017-10-06T20:37:52+00:00">
						October 6, 2017 at 8:37 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42272" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-3 parent highlander-comment">
		<article id="div-comment-42272" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Well, it&#8217;s not his fault if the script was terrible!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42272">
					<time datetime="2017-10-06T22:34:02+00:00">
						October 6, 2017 at 10:34 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42273" class="comment byuser comment-author-ramiungarthewriter even depth-3 highlander-comment">
		<article id="div-comment-42273" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/4374383e092488e7a691cd38f72c2112?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ramiungarthewriter.wordpress.com' rel='external nofollow' class='url'>rami ungar the writer</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Or Stephen King fans are hard to please!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42273">
					<time datetime="2017-10-06T22:40:45+00:00">
						October 6, 2017 at 10:40 pm					</time>
				</a>
											</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-42270" class="comment byuser comment-author-kennynines odd alt thread-even depth-1 highlander-comment">
		<article id="div-comment-42270" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/308e2a529f61554193543e77b2cb1ca7?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://kennysaidwhat.wordpress.com' rel='external nofollow' class='url'>kennynines</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Okay, here goes.</p>
<p>1.) Favorite place: Home</p>
<p>2.) View from my bedroom: Blue ridge mountains</p>
<p>3.)  I speak two languages well enough to hold a conversation and two others well enough to convince a kind-hearted local to show me a bit of mercy.</p>
<p>4.) Where were you born, man? (Remember Jan Michael-Vincent?) I was born in Cumberland, Maryland.</p>
<p>5.) I live just outside Asheville, North Carolina.</p>
<p>6.) I&#8217;m a reading tutor for elementary school kids.</p>
<p>7.) What makes me angry? People who would rather die than consider the possibility that someone else might have a point.</p>
<p>8.) My big sister, for reasons too many to count.</p>
<p>9.) My blog is Kennysaidwhat. I haven&#8217;t written in it for some time, after an especially unpleasant troll encounter. I write (wrote) in it to take things out of my mind and look at them on the page in an effort to make a little sense of them.</p>
<p>10) Cats! Go panthers.</p>
<p>11.)  Creative outlets: Cooking, playing the guitar and painting miniatures.</p>
<p>12.) I&#8217;ve been to five different countries, twenty seven states and two Canadian provinces.</p>
<p>13.) I Didn&#8217;t go to university.</p>
<p>14.) I betrayed a friend. It&#8217;s been thirty five years and it still weighs on me.</p>
<p>15.) I would like to start a band and open for Southern Culture on the skids.</p>
<p>16.) Sleep in (I&#8217;m up late on Friday).</p>
<p>17.) See 11.)</p>
<p>18.) &#8220;Everyone has a plan until they get punched in the mouth.&#8221; Mike Tyson</p>
<p>19.) Earned a second degree black belt</p>
<p>20.) Looking for Space by John Denver.</p>
<p>   Thanks for writing such a good blog and for being interested in your readers.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42270">
					<time datetime="2017-10-06T22:06:07+00:00">
						October 6, 2017 at 10:06 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42270#respond' onclick='return addComment.moveForm( "div-comment-42270", "42270", "respond", "50470" )' aria-label='Reply to kennynines'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
	<li id="comment-42271" class="comment byuser comment-author-broadsideblog bypostauthor even thread-odd thread-alt depth-1 highlander-comment">
		<article id="div-comment-42271" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>Thanks! </p>
<p>What a great life you&#8217;re leading&#8230;such a beautiful place. And what important work you&#8217;re doing, too. </p>
<p>Tell me more about the miniatures?! That sounds very cool.</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/#comment-42271">
					<time datetime="2017-10-06T22:09:09+00:00">
						October 6, 2017 at 10:09 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2017/10/06/20-questions-for-you/?replytocom=42271#respond' onclick='return addComment.moveForm( "div-comment-42271", "42271", "respond", "50470" )' aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/06/20-questions-for-you/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://broadsideblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3fe4f8691" /><input type="hidden" name="_wp_http_referer" value="/2017/10/06/20-questions-for-you/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbroadsideblog.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50470' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22a852431d" /></p>
<input type="hidden" name="genseq" value="1507330738" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-5" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside></div><!-- #secondary -->

	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/@CaitlinKellyNYC/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @CaitlinKellyNYC&#8217;s profile on Twitter</span></a></li></ul></aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://broadsideblog.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/07/'>July 2009</a></li>
		</ul>
		</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-.png" width="px" height="px" /></a>
</aside>					</div><!-- .widget-area -->
				
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-345e9942d845c14567a257d9f6137ebd">
	</div>
	<div class="grofile-hash-map-9727184d64e2dbd47e06fe66a810fbbc">
	</div>
	<div class="grofile-hash-map-521093021a6df96ddcb3df3666110706">
	</div>
	<div class="grofile-hash-map-42cf00b94c9154b462dc9166dcf5e47d">
	</div>
	<div class="grofile-hash-map-99bc7e6f03ac6b9b9212c97ffd6d99fb">
	</div>
	<div class="grofile-hash-map-c2ed17a37081af5f26e55da37c621eea">
	</div>
	<div class="grofile-hash-map-4374383e092488e7a691cd38f72c2112">
	</div>
	<div class="grofile-hash-map-308e2a529f61554193543e77b2cb1ca7">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/broadsideblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=421f67d8c6","homeURL":"https:\/\/broadsideblog.wordpress.com\/","postID":"50470","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="14960103" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://broadsideblog.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Broadside" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="be1d285294" /><input type="hidden" name="_wp_http_referer" value="/2017/10/06/20-questions-for-you/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/broadsideblog.wordpress.com\/2017\/10\/06\/20-questions-for-you\/":50470};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/10/06/20-questions-for-you/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"14960103","siteName":"Broadside","siteURL":"http:\/\/broadsideblog.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/19eaedf76e9b4727f76820b2cc2c5848?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F10%2F06%2F20-questions-for-you%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6e3a25fb68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6ad22b593d\" \/>","referer":"https:\/\/broadsideblog.wordpress.com\/2017\/10\/06\/20-questions-for-you\/","canFollow":"1","feedID":"33359","statusMessage":"","customizeLink":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F10%2F06%2F20-questions-for-you%2F","postID":"50470","shortlink":"http:\/\/wp.me\/p10LNZ-d82","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/broadsideblog.wordpress.com\/50470","statsLink":"https:\/\/wordpress.com\/stats\/post\/50470\/broadsideblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 19,029 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F10%2F06%2F20-questions-for-you%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0a3ae66989","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2017%2F10%2F06%2F20-questions-for-you%2F","blog_id":"14960103","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=14960103&v=wpcom&tz=0&user_id=0&subd=broadsideblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNUFtOw0AMvBAbp0U8fhBHQe7GSZzsC3u30NuzQTREUFX9sjWeGY8NH8nYGDKFDJNCR0e2lD6bSe9gM/LFJFcGDgqOZ1J4L1RoxNA5kr/kPJKvlFQO4OKRrGD/bR7wyANmjuFWxeDiAd2tbJ05GcdhNn20RU3P6x0crCtdFVWajd5XGyOU3Knx/C/N5ljs6twcUMCjZpLambpShBezFbvmYJeDF4e1uxRK02+OLT7VR8vppzRb1oVdFiUWJQcT5YR2NmfgWr6Z1VM2900Lb3Uz9FH8FX6Kmk3vkAV0ROEwnGsVvfqX3UO7f3zePe3b6Qs5AOGR'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14960103','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14960103','v':'wpcom','tz':'0','user_id':'0','post':'50470','subd':'broadsideblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlVH5XclFjcktRMXhfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NFFiWXc9ckxnRnA/OXNWfE40VT8la3Z5LV1XbUttem83Vn5LL105NTBmS3puW2tiN3ljRyttJW0xNUJsW0s2S1NYfG41cytwY3hqWzhOR0lKLmdMel9nMENtazhrX1UsU2p1RFp4YVl6PTlqb2tuckl8UVdsdTBjVUR6LkZKN0hzQlBFcWpKNG9VYjlhTFk/dmJWRG1hTi1QMVVJYWdWRlF6NDBGYXFQUWp1RS1NaVk9'}]);
_stq.push([ 'clickTrackerInit', '14960103', '50470' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
