<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://broadsideblog.wordpress.com/xmlrpc.php">

<title>A perfect stylish day &#8212; at last! &#8211; Broadside</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["EB+Garamond:r:latin,latin-ext","EB+Garamond:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Feed" href="https://broadsideblog.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; Comments Feed" href="https://broadsideblog.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Broadside &raquo; A perfect stylish day &#8212; at&nbsp;last! Comments Feed" href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdtuAjEMRH+oWXe5VTxU/ZZc3BCIN1HsgPbvG5YWECBa9SXSOHMmGgcOWdk0CA4CVFWO1YeB4ZBtIsUUIo43qrPML/AYKxi1oFM5sdyoZ1gMO2TYomRtd2pSd/Yfr69NGiy+3RSEff/aLbsFmBqiAxPTFGCKLiOwjBH/EDRRV+/rMVVRvgT334iiJQyef8Ft+sZmXWvRgwss56F6zF5t7di/zSlrOToIXdAYkZrtGXb6TGNyQWbVTgqVlGwaeL/10xhyNRDTHm3Rn3Jp9UHv/apfL2bz5dt6+wUVVNwh?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jcEOwjAMQ3+IEg3BtAviW7ouK0FpUzUZE3/PgMsQYjdb9rNhLi5INswGaXKFp0hZIWLGSkvwR+6D6g5WrF0xoUKZemC5Y6h+NKAcQO3B6OYSJP1Aq8OZhoimoBLIs0s4kHef1/fCFhtRHEvwRpK/jBvZU91CK/YscZERltbKvqBLOjdtczy0Xdecbk90KW++?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"14960103","siteName":"Broadside","siteURL":"http:\/\/broadsideblog.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/19eaedf76e9b4727f76820b2cc2c5848?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2021%2F05%2F15%2Fa-perfect-stylish-day-at-last%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"589858dd06","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"42cfb0ec22\" \/>","referer":"https:\/\/broadsideblog.wordpress.com\/2021\/05\/15\/a-perfect-stylish-day-at-last\/","canFollow":"1","feedID":"33359","statusMessage":"","customizeLink":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2021%2F05%2F15%2Fa-perfect-stylish-day-at-last%2F","postID":"55777","shortlink":"https:\/\/wp.me\/p10LNZ-evD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/broadsideblog.wordpress.com\/55777","statsLink":"https:\/\/wordpress.com\/stats\/post\/55777\/broadsideblog.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 23,265 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2021%2F05%2F15%2Fa-perfect-stylish-day-at-last%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrJTBhg/it8wtlpYmrU2K7u/tQGHuxadLuCeHa54Z5sSKrCaIyUmUUGRy2AU5md+W0s1HhCpYGsAKnu/pyFGFHKvzLKZgnBQX2KyH6/vleY51Qdn04VGxrJ/oyPNfCMi70qR7eLe3RIVc0mtt3ZUudrBjb/thPIc3NWZbjQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://broadsideblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/" />
<link rel='shortlink' href='https://wp.me/p10LNZ-evD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2021%2F05%2F15%2Fa-perfect-stylish-day-at-last%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2021%2F05%2F15%2Fa-perfect-stylish-day-at-last%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A perfect stylish day &#8212; at last!" />
<meta property="og:url" content="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/" />
<meta property="og:description" content="A grande dame of design &#8212; Bunny Williams discussing one of her projects By Caitlin Kelly I don&#8217;t know about you, but ohhhhhhhhh, have I so missed style and wit and elegance! Being in a …" />
<meta property="article:published_time" content="2021-05-15T11:47:53+00:00" />
<meta property="article:modified_time" content="2021-05-15T21:03:18+00:00" />
<meta property="og:site_name" content="Broadside" />
<meta property="og:image" content="https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@CaitlinKellyNYC" />
<meta name="twitter:site" content="@CaitlinKellyNYC" />
<meta name="twitter:text:title" content="A perfect stylish day &#8212; at&nbsp;last!" />
<meta name="twitter:image" content="https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=114" />
<link rel='openid.server' href='https://broadsideblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://broadsideblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://broadsideblog.wordpress.com/osd.xml" title="Broadside" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f1ebe3" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Broadside" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Smart and surprising" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://broadsideblog.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/19eaedf76e9b4727f76820b2cc2c5848?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A grande dame of design --- Bunny Williams discussing one of her projects By Caitlin Kelly I don&#039;t know about you, but ohhhhhhhhh, have I so missed style and wit and elegance! Being in a room with other people, quietly paying attention to something riveting. So an out-of-the-blue press invitation to attend a day of&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1ebe3; }
</style>
	<link rel="amphtml" href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/amp/"><style type="text/css" id="custom-colors-css">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</style>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-55777 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<a href="https://broadsideblog.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>						<h1 class="site-title"><a href="https://broadsideblog.wordpress.com/" rel="home">Broadside</a></h1>
			<p class="site-description">Smart and surprising</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-42559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42559"><a href="https://broadsideblog.wordpress.com/about-2/">About</a></li>
<li id="menu-item-42560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42560"><a href="https://broadsideblog.wordpress.com/consulting-and-coaching/">Consulting and Coaching</a></li>
<li id="menu-item-42561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42561"><a href="https://broadsideblog.wordpress.com/about/">Welcome!</a></li>
<li id="menu-item-42566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42566"><a href="https://broadsideblog.wordpress.com/archives/">Archives</a></li>
</ul></div>		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://broadsideblog.wordpress.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://broadsideblog.wordpress.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://broadsideblog.files.wordpress.com/2014/11/cropped-img_20141021_154704632.jpg)">
				<img src="https://broadsideblog.files.wordpress.com/2014/11/cropped-img_20141021_154704632.jpg" width="1280" height="569" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-55777" class="post-55777 post type-post status-publish format-standard hentry category-antiques category-art category-beauty category-business category-design category-money category-style category-u-s tag-bunny-williams tag-creating-beautiful-homes tag-interior-decoration tag-interior-design tag-juan-montoya tag-making-beautiful-rooms">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">A perfect stylish day &#8212; at&nbsp;last!</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/" rel="bookmark"><time class="entry-date published" datetime="2021-05-15T11:47:53+00:00">May 15, 2021</time><time class="updated" datetime="2021-05-15T21:03:18+00:00">May 15, 2021</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://broadsideblog.wordpress.com/author/broadsideblog/">broadsideblog</a></span></span><span class="cat-links">In <a href="https://broadsideblog.wordpress.com/category/antiques/" rel="category tag">antiques</a>, <a href="https://broadsideblog.wordpress.com/category/art/" rel="category tag">art</a>, <a href="https://broadsideblog.wordpress.com/category/beauty/" rel="category tag">beauty</a>, <a href="https://broadsideblog.wordpress.com/category/business/" rel="category tag">business</a>, <a href="https://broadsideblog.wordpress.com/category/design/" rel="category tag">design</a>, <a href="https://broadsideblog.wordpress.com/category/money/" rel="category tag">Money</a>, <a href="https://broadsideblog.wordpress.com/category/style/" rel="category tag">Style</a>, <a href="https://broadsideblog.wordpress.com/category/u-s/" rel="category tag">U.S.</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			
<figure class="wp-block-image size-large is-resized"><a href="https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg"><img loading="lazy" data-attachment-id="55790" data-permalink="https://broadsideblog.wordpress.com/img_7837/" data-orig-file="https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620901353&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_7837" data-image-description="" data-medium-file="https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=300" data-large-file="https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=640" src="https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=1024" alt="" class="wp-image-55790" width="824" height="618" srcset="https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=1024 1024w, https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=824 824w, https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=1648 1648w, https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=150 150w, https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=300 300w, https://broadsideblog.files.wordpress.com/2021/05/img_7837.jpg?w=768 768w" sizes="(max-width: 824px) 100vw, 824px" /></a><figcaption><strong>A grande dame of design &#8212; Bunny Williams discussing one of her projects</strong></figcaption></figure>



<p></p>



<p></p>



<p><strong>By Caitlin Kelly</strong></p>



<p>I don&#8217;t know about you, but <em>ohhhhhhhhh,</em> have I so missed style and wit and elegance!</p>



<p>Being in a room with other people, quietly paying attention to something riveting. </p>



<p>So an out-of-the-blue press invitation to attend a day of panels by Big Name interior designers and architects was just the ticket. I wore my go-to black pleated Aritiza maxi-dress, black denim heels, my $3 thrift shop black necklace, a Lucky brand shawl &#8212; and off I went to the city.</p>



<p>Jose sent me with a toasted bagel, so one of the many commuter skills I got to use once more was unwrapping it and eating it while maneuvring the FDR, the narrow, busy highway that runs along the east side of Manhattan, beside the East River.</p>



<p>I scored on parking &#8212; having resigned myself to a $50 day for an Upper East Side spot &#8212; by getting into a garage by 9:00 a.m. (<em>early bird special</em>), for a daily cost of $18, less (yes!) than a cocktail here and even less than the round trip commuter train fare of $19. </p>



<p>The day offered a lively mix of topics, all focused on interior design, from the use of color to what makes a pretty room to choosing and using antiques. Each designer and architect had about 20 minutes to show slides of their work and explain the thinking behind their decisions. </p>



<p>Typical of this world, many had worked for some of the same firms and some had worked together on projects. </p>



<p>The back-stories were delicious!</p>



<p>But also&#8230;whew! </p>



<p>It&#8217;s easy to forget, or not know, or not care, how <strong>staggeringly wealthy </strong>so many people are now. </p>



<p><span class="has-inline-color has-vivid-red-color">So there&#8217;s another 10,000 square foot mansion with 11 bedrooms and a bowling alley and a skating rink and a theater&#8230;</span></p>



<p><span class="has-inline-color has-luminous-vivid-amber-color">Here&#8217;s a mega-yacht with a bed inlaid with mother-of-pearl.</span></p>



<p><span class="has-inline-color has-vivid-purple-color">Here&#8217;s the 6th or 7th home of another mogul, this one in Mexico. </span></p>



<p>And so on.</p>



<p>It would be easy to disdain all of this as appalling excess. </p>



<p>I get it. I do!</p>



<p>Or the fact that every project employs hundreds of workers, many in the unionized building trades. </p>



<p>But I still loved every minute of the day, and savored the stylish people seated all around me &#8212; the woman in leopard trousers with a massive leopard hat; the older woman in her navy leather Roger Vivier flats; the man in black Belgian loafers (<em>a very specific NYC old-money brand)</em>, the speaker in from Dallas in perfect patent Manolos&#8230;.</p>



<p>The shoe game was strong!</p>



<p>I studied design at the New York School of Interior Design in the mid-90s and planned to leave journalism for a new career in the industry. After my first husband walked out, starting over at the bottom at $10/hour wasn&#8217;t a viable option, so I stayed in journalism. </p>



<p>But I learned a lot at school, and really enjoyed my education.</p>



<p>My maternal grandmother had money and hired Toronto&#8217;s top decorator, so my taste was formed early! I still remember one of her 1970s bathroom wallpapers. </p>



<p>I love design dearly, so an entire day listening to the greats and legends of the field &#8212; and seeing the depth of their knowledge &#8212; was a fantastic, free pleasure. </p>



<p>For all its challenges, New York City remains a vibrant center full of talent and inspiration. What a relief to see it finally, slowly, coming back to life again!</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55777" class="share-twitter sd-button share-icon" href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55777" class="share-facebook sd-button share-icon" href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-14960103-55777-60a1cc91346e3' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=14960103&amp;post_id=55777&amp;origin=broadsideblog.wordpress.com&amp;obj_id=14960103-55777-60a1cc91346e3' data-name='like-post-frame-14960103-55777-60a1cc91346e3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<span class="tags-links"><a href="https://broadsideblog.wordpress.com/tag/bunny-williams/" rel="tag">Bunny Williams</a><a href="https://broadsideblog.wordpress.com/tag/creating-beautiful-homes/" rel="tag">creating beautiful homes</a><a href="https://broadsideblog.wordpress.com/tag/interior-decoration/" rel="tag">interior decoration</a><a href="https://broadsideblog.wordpress.com/tag/interior-design/" rel="tag">Interior design</a><a href="https://broadsideblog.wordpress.com/tag/juan-montoya/" rel="tag">Juan Montoya</a><a href="https://broadsideblog.wordpress.com/tag/making-beautiful-rooms/" rel="tag">making beautiful rooms</a></span>					</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://broadsideblog.wordpress.com/2021/05/10/manhattan-memories/" rel="prev"><span class="meta-nav">Previous</span> <h4>Manhattan memories</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
					<h2 class="comments-title">
				4 thoughts on &ldquo;<span>A perfect stylish day &#8212; at&nbsp;last!</span>&rdquo;			</h2>

			
			<ol class="comment-list">
					<li id="comment-53386" class="comment byuser comment-author-ksbeth even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-53386" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a87be5a8b7ab17befad637db1a8ea7f1?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='http://ididnthavemyglasseson.wordpress.com' rel='external nofollow ugc' class='url'>beth</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>this must have been a dream  day for you</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/#comment-53386">
					<time datetime="2021-05-16T01:14:19+00:00">
						May 16, 2021 at 1:14 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/?replytocom=53386#respond' data-commentid="53386" data-postid="55777" data-belowelement="div-comment-53386" data-respondelement="respond" data-replyto="Reply to beth" aria-label='Reply to beth'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-53393" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-53393" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow ugc' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>sigh&#8230;</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/#comment-53393">
					<time datetime="2021-05-16T12:22:41+00:00">
						May 16, 2021 at 12:22 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/?replytocom=53393#respond' data-commentid="53393" data-postid="55777" data-belowelement="div-comment-53393" data-respondelement="respond" data-replyto="Reply to broadsideblog" aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-53387" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
		<article id="div-comment-53387" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7f008bf72a607463d10f39bfcc80142f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn">Jan Jasper</b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>That sounds like a fascinating wonderful day. But I would find the astonishing level of wealth to be disturbing as well. The only person I know who had any kind of money is a woman who lives on Park Avenue in the 90s, and she and her husband, now late husband, also have a house in Bridgehampton.. When she was ready to date again after he died, she told me she required any new man she was considering to take her out to an expensive restaurant for dinner, on their first date.  She told me  &#8220;If he can&#8217;t afford that he can&#8217;t afford me.&#8221; But you&#8217;re talking about many echelons of wealth above that. Anyhow the presentation sounds like a delightful experience!</p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/#comment-53387">
					<time datetime="2021-05-16T01:36:27+00:00">
						May 16, 2021 at 1:36 am					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/?replytocom=53387#respond' data-commentid="53387" data-postid="55777" data-belowelement="div-comment-53387" data-respondelement="respond" data-replyto="Reply to Jan Jasper" aria-label='Reply to Jan Jasper'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
<ol class="children">
	<li id="comment-53394" class="comment byuser comment-author-broadsideblog bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-53394" class="comment-body">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9727184d64e2dbd47e06fe66a810fbbc?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<b class="fn"><a href='https://broadsideblog.wordpress.com' rel='external nofollow ugc' class='url'>broadsideblog</a></b>				</div><!-- .comment-author -->

							</footer><!-- .comment-meta -->

			<div class="comment-content">
				<p>It&#8217;s easy to forget how insanely wealthy these people are &#8212; until you see physical evidence of the millions and millions spent building and furnishing their homes and yachts. It&#8217;s all very weird. </p>
			</div><!-- .comment-content -->

			<div class="comment-metadata">
				<a href="https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/#comment-53394">
					<time datetime="2021-05-16T12:24:02+00:00">
						May 16, 2021 at 12:24 pm					</time>
				</a>
								<span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://broadsideblog.wordpress.com/2021/05/15/a-perfect-stylish-day-at-last/?replytocom=53394#respond' data-commentid="53394" data-postid="55777" data-belowelement="div-comment-53394" data-respondelement="respond" data-replyto="Reply to broadsideblog" aria-label='Reply to broadsideblog'>Reply</a></span>			</div><!-- .comment-metadata -->
		</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/15/a-perfect-stylish-day-at-last/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://broadsideblog.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="35e65dd73f" /><input type="hidden" name="_wp_http_referer" value="/2021/05/15/a-perfect-stylish-day-at-last/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fbroadsideblog.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55777' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a1ef49cad" /></p>
<input type="hidden" name="genseq" value="1621216401" />
<input type="hidden" id="ak_js" name="ak_js" value="56"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="freshly_pressed-5" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside></div><!-- #secondary -->

	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/@CaitlinKellyNYC/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @CaitlinKellyNYC&#8217;s profile on Twitter</span></a></li></ul></aside>					</div><!-- .widget-area -->
				
									<div class="widget-area">
						<aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://broadsideblog.wordpress.com/2021/05/'>May 2021</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2021/04/'>April 2021</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2021/03/'>March 2021</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2021/02/'>February 2021</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2021/01/'>January 2021</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/12/'>December 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/11/'>November 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/10/'>October 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://broadsideblog.wordpress.com/2009/07/'>July 2009</a></li>
			</ul>

			</aside><aside id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-.png" width="px" height="px" /></a>
</aside>					</div><!-- .widget-area -->
				
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202120y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a87be5a8b7ab17befad637db1a8ea7f1">
	</div>
	<div class="grofile-hash-map-9727184d64e2dbd47e06fe66a810fbbc">
	</div>
	<div class="grofile-hash-map-7f008bf72a607463d10f39bfcc80142f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/broadsideblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=703d73af35","homeURL":"https:\/\/broadsideblog.wordpress.com\/","postID":"55777","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/broadsideblog.wordpress.com\/2021\/05\/15\/a-perfect-stylish-day-at-last\/":55777};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/05/15/a-perfect-stylish-day-at-last/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1620034463h&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/broadsideblog.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9d4f81834d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/broadsideblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbroadsideblog.wordpress.com%2F2021%2F05%2F15%2Fa-perfect-stylish-day-at-last%2F","blog_id":"14960103","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=14960103&v=wpcom&tz=0&user_id=0&subd=broadsideblog","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUVtSwzAMvBCO2jI8+sFwFMZxlESJX1h2Qjk9mgxhIGXafsmSdrUrGeaoTPAZfYaBocGJDMaPauA7+Nsa3gum03eoyE+E81XYgDlqM6qETJ+4hbuioi0deQZLIzIIqWCvfWMxbcEr0oTaBjMyHKr9rtpDQ7wIr3VlqetzHc52yD060YilBhsmNEm3C9HriTqdKfhbGZ0Ntba3onmkKKb8qNpgCquWfqyRN7Y0Qlr8Oydj5FTRnipHZ25+XUs30le1TuA0Z0zyUjnJofm/yZKiq7G5MtToFAqjhfXT1sIlIyOxw6zuqx28iSa0IbkbNNQcZd9NeoEXA2fVWk0JuNeJfLdGIb26l/3jYXd8Pj4cnoYvgYgNFQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://broadsideblog.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'14960103','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'14960103','v':'wpcom','tz':'0','user_id':'0','post':'55777','subd':'broadsideblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlVH5XclFjcktRMXhfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NHVpZjFDdUVSfnZ+bzBLZkt5MURrcXVVR0IvUz9aTnhUJlprYlA1X3NlP111NVlJRGhbMisySEMzMG4/MUg4YjZfU2tJW3FQRUdKMjNXYnJ+MWksT0VQbj1mN0V0fE4lMmZ1Ky58NDEsRGpuS1pWYzhNcUpsRVctOGZkZVEyMC4/fE1vNjVTSzViRlczfmhWLlo1N21TX2lvRyVvWHdhMzNCQ0F2RjdPMTE/SEhfcGdJRUIvVklJbVdjbG45RDh3YjBlU1ZDMU5iPU5pVFM='}]);
_stq.push([ 'clickTrackerInit', '14960103', '55777' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
